summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKeyLo992019-07-22 21:28:38 +0300
committerKeyLo992019-07-22 21:28:38 +0300
commit53dcb39f5636a28389065114d5401b876c8f9012 (patch)
tree410cdf908333aff225ebd6141c7f19df84afcc6a
parent0809a889f3b62bafe4b84685e299c7532d7dcf5b (diff)
downloadaur-53dcb39f5636a28389065114d5401b876c8f9012.tar.gz
Release new version 1.0.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c3fd2e113e50..5e161d771612 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = graphenex
pkgdesc = Automated System Hardening Framework
- pkgver = 1.0.0
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/grapheneX/grapheneX
arch = any
license = GPLv3
makedepends = python3
depends = python
- source = https://files.pythonhosted.org/packages/9a/16/be0e710177751959f160d3f21c0d910cc9d0aa874d3550804d20ef96cedb/graphenex-1.0.0.tar.gz
- md5sums = 7ab8702e516f69369d036a87b682d2a7
+ source = https://files.pythonhosted.org/packages/71/e4/5ca7e415275c0c46c6506078e8eb4260a4378b65b86397667dc825b188bb/graphenex-1.0.1.tar.gz
+ md5sums = d65860fe07575dcccf908f10627f7884
pkgname = graphenex
diff --git a/PKGBUILD b/PKGBUILD
index 5d5414484c78..760e47150e4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: GrapheneX Team <graphenex.project@protonmail.com>
pkgname=graphenex
-pkgver=1.0.0
+pkgver=1.0.1
pkgrel=1
pkgdesc="Automated System Hardening Framework"
url="https://github.com/grapheneX/grapheneX"
@@ -9,15 +9,15 @@ depends=('python')
makedepends=('python3')
license=('GPLv3')
arch=('any')
-source=('https://files.pythonhosted.org/packages/9a/16/be0e710177751959f160d3f21c0d910cc9d0aa874d3550804d20ef96cedb/graphenex-1.0.0.tar.gz')
-md5sums=('7ab8702e516f69369d036a87b682d2a7')
+source=('https://files.pythonhosted.org/packages/71/e4/5ca7e415275c0c46c6506078e8eb4260a4378b65b86397667dc825b188bb/graphenex-1.0.1.tar.gz')
+md5sums=('d65860fe07575dcccf908f10627f7884')
build() {
- cd $srcdir/graphenex-1.0.0
+ cd $srcdir/graphenex-1.0.1
python setup.py build
}
package() {
- cd $srcdir/graphenex-1.0.0
+ cd $srcdir/graphenex-1.0.1
python setup.py install --root="$pkgdir" --optimize=1
}