summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGreyson Christoforo2021-08-08 15:55:32 +0100
committerGreyson Christoforo2021-08-08 15:55:32 +0100
commit068b4c8e3444b5fa13de963be99c0c1d84e4b4a8 (patch)
tree296e475365260f21a6cf7df90bdb6c6ad92c89cf
parent99daf7a500caf8aa4817fd53bff93c2c64e98ca1 (diff)
downloadaur-068b4c8e3444b5fa13de963be99c0c1d84e4b4a8.tar.gz
do not install tests
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9d3be3a93443..cd4998cc8620 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = grayskull
pkgdesc = Recipe generator for Conda
pkgver = 0.8.5
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/conda-incubator/grayskull
arch = x86_64
license = Apache
diff --git a/PKGBUILD b/PKGBUILD
index 7645070947e2..a04458b81c59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=grayskull
pkgver=0.8.5
-pkgrel=1
+pkgrel=2
pkgdesc="Recipe generator for Conda"
arch=(x86_64)
url="https://github.com/conda-incubator/grayskull"
@@ -41,4 +41,5 @@ build() {
package() {
cd grayskull-${pkgver}
python -m pip install --isolated --root="${pkgdir}" --ignore-installed --no-deps dist/*.whl
+ find "${pkgdir}" -type d -name "tests" -prune -exec rm -rf "{}" \; # do not install tests
}