summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSmooz2019-06-29 02:49:58 +0200
committerSmooz2019-06-29 02:49:58 +0200
commit7700466bbcd8942bc154a66d2e9fd84451c40943 (patch)
tree26825ea9929df53a145e667da46a816c10fb5c29
parent288e1459f3e5ed0a066c8d57282cb3dea6656242 (diff)
downloadaur-7700466bbcd8942bc154a66d2e9fd84451c40943.tar.gz
Bump version
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 85ab809865ff..840d5e51fd67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
# Contributor: Dunon <josep.oliver at tutanota dot com>
pkgname=grevis
-pkgver=0.1.6
+pkgver=0.1.7
pkgrel=1
-pkgdesc='A simple game launcher'
-arch=('any')
-url='https://gitlab.gnome.org/dunon/grevis'
-license=('GPL3')
-depends=('python' 'gtk3')
-makedepends=('meson' 'ninja')
-conflicts=('grevis-git')
+pkgdesc="A simple game launcher"
+arch=("any")
+url="https://gitlab.gnome.org/dunon/grevis"
+license=("GPL3")
+depends=("python" "gtk3")
+makedepends=("meson" "ninja")
+conflicts=("grevis-git")
source=("https://gitlab.gnome.org/dunon/grevis/-/archive/${pkgver}/grevis-${pkgver}.tar.gz")
-md5sums=('c630a863df72568429fa2671ab036047')
+md5sums=("bea323f190cf7cd931dcfd527c9093f6")
package() {
cd "grevis-${pkgver}"
meson builddir --prefix="/usr"
DESTDIR="$pkgdir" ninja -C builddir install
-} \ No newline at end of file
+}