summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2015-09-25 16:59:38 +0200
committerGordian Edenhofer2015-09-25 16:59:38 +0200
commit3bebe5a2d58e57d4b3311e24754619745c49a32b (patch)
treeafe0ba7a66925a4cac119a9e9771caac313e72ef
parent2b36a6cb49c1bec51c9f24f472207cd87472de1c (diff)
downloadaur-3bebe5a2d58e57d4b3311e24754619745c49a32b.tar.gz
Updating pkgver + fetching by tag
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c62a635ffe75..754c7f9d64e0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = grive
pkgdesc = An open source Linux client for Google Drive with support for the new Drive REST API and partial sync
- pkgver = 0.4.0
- pkgrel = 2
+ pkgver = 0.4.1
+ pkgrel = 1
url = https://github.com/vitalif/grive2
arch = i686
arch = x86_64
@@ -18,8 +18,8 @@ pkgbase = grive
optdepends = cppunit: unit tests
optdepends = binutils: backtrace and libiberty
conflicts = grive-git
- source = https://github.com/vitalif/grive2/archive/308aab92cfdbee11dbd608a30b2fa77ddade1b31.tar.gz
- md5sums = 729768eec210849df5b7254d8a6a4a38
+ source = https://github.com/vitalif/grive2/archive/v0.4.1.tar.gz
+ md5sums = 1306dcf567535c0696187c6a2b354c29
pkgname = grive
diff --git a/PKGBUILD b/PKGBUILD
index 4a722fbb192a..361876842ab8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,8 @@
# Contributor: TingPing <tingping@tingping.se>
pkgname=grive
-pkgver=0.4.0
-_commit="308aab92cfdbee11dbd608a30b2fa77ddade1b31"
-pkgrel=2
+pkgver=0.4.1
+pkgrel=1
pkgdesc="An open source Linux client for Google Drive with support for the new Drive REST API and partial sync"
arch=('i686' 'x86_64')
url='https://github.com/vitalif/grive2'
@@ -16,11 +15,11 @@ optdepends=("cppunit: unit tests"
"binutils: backtrace and libiberty")
makedepends=('cmake' 'boost')
conflicts=('grive-git')
-source=("https://github.com/vitalif/grive2/archive/${_commit}.tar.gz")
-md5sums=('729768eec210849df5b7254d8a6a4a38')
+source=("https://github.com/vitalif/grive2/archive/v${pkgver}.tar.gz")
+md5sums=('1306dcf567535c0696187c6a2b354c29')
build() {
- cd "${srcdir}/${pkgname}2-${_commit}"
+ cd "${srcdir}/${pkgname}2-${pkgver}"
rm -rf build
mkdir build
cd build
@@ -33,5 +32,5 @@ build() {
}
package() {
- make -C "${srcdir}/${pkgname}2-${_commit}/build" DESTDIR="${pkgdir}" install
+ make -C "${srcdir}/${pkgname}2-${pkgver}/build" DESTDIR="${pkgdir}" install
}