summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukas Sabota2022-04-27 15:31:37 -0400
committerLukas Sabota2022-04-27 15:31:37 -0400
commit5edd9d03ac290bfe3683fa76a32162463619363b (patch)
tree6efdc7607602f5ea5d368e58744942b4a7bb9640
parentdaa3ff036b32654f0c8f92aab83ff3236206406b (diff)
downloadaur-griver.tar.gz
bump to v0.2.5
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 40816dcc883a..052cd37eeed6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = griver
pkgdesc = Small database generator for iriver H100/H300 devices based on libiriverdb.
- pkgver = 0.2.4
+ pkgver = 0.2.5
pkgrel = 1
url = https://github.com/prg318/griver
arch = any
@@ -8,7 +8,7 @@ pkgbase = griver
depends = python2
depends = libiriverdb
depends = pygtk
- source = https://github.com/prg318/griver/archive/refs/tags/v0.2.4.tar.gz
- sha256sums = 3977633d42c954b42d3550a8ed83f2a9575e0d2261964628263e788bb9146c33
+ source = https://github.com/prg318/griver/archive/refs/tags/v0.2.5.tar.gz
+ sha256sums = 988031f0a6bbba529ffd1ef1628aac6fe1a9e47251731591e92222671511bcee
pkgname = griver
diff --git a/PKGBUILD b/PKGBUILD
index 33ec4e7cf654..66f56845ecb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: prg <prg-archlinux@xannode.com>
+# Contributor: prg <prg-archlinux@xannode.com>
pkgname=griver
-pkgver=0.2.4
+pkgver=0.2.5
pkgrel=1
pkgdesc="Small database generator for iriver H100/H300 devices based on libiriverdb."
arch=('any')
@@ -8,12 +9,13 @@ url="https://github.com/prg318/griver"
license=('GPL')
depends=('python2' 'libiriverdb' 'pygtk')
source=("https://github.com/prg318/$pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('3977633d42c954b42d3550a8ed83f2a9575e0d2261964628263e788bb9146c33')
+sha256sums=('988031f0a6bbba529ffd1ef1628aac6fe1a9e47251731591e92222671511bcee')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=0
- install -m 755 griver.py $pkgdir/usr/bin/ # fix the ./setup.py hashbang overwrite
+ install -m 755 griver.py $pkgdir/usr/bin/ # fix the ./setup.py hashbang override
+ mv $pkgdir/usr/bin/griver.py $pkgdir/usr/bin/griver
}
# vim:set ts=2 sw=2 et: