summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcosmo09202015-06-24 00:00:28 +0900
committercosmo09202015-06-24 00:00:28 +0900
commit103d424b53902b2e6f3b258daa40cf3113f17e27 (patch)
tree3ede1b0594493ec423244cfb094c76a0844e8992
downloadaur-103d424b53902b2e6f3b258daa40cf3113f17e27.tar.gz
initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2663803a7354
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = groonga-normalizer-mysql
+ pkgdesc = A MySQL compatible normalizer plugin for groonga.
+ pkgver = 1.1.0
+ pkgrel = 2
+ url = http://mroonga.org/
+ arch = i686
+ arch = x86_64
+ license = LGPL2
+ depends = groonga cmake
+ optdepends = cutter-test_framework
+ source = http://packages.groonga.org/source/groonga-normalizer-mysql/groonga-normalizer-mysql-1.1.0.tar.gz
+ sha1sums = f828062e5ab63fc2136eed380bc5463b7031f793
+
+pkgname = groonga-normalizer-mysql
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..936169db8a7d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+pkgname=groonga-normalizer-mysql
+pkgver=1.1.0
+pkgrel=2
+pkgdesc="A MySQL compatible normalizer plugin for groonga."
+arch=('i686' 'x86_64')
+url="http://mroonga.org/"
+license=('LGPL2')
+source=("http://packages.groonga.org/source/groonga-normalizer-mysql/$pkgname-$pkgver.tar.gz")
+depends=('groonga cmake')
+optdepends=('cutter-test_framework')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ cmake .
+
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+
+sha1sums=('f828062e5ab63fc2136eed380bc5463b7031f793')