summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryochananmarqos2019-06-06 09:05:09 -0600
committeryochananmarqos2019-06-06 09:05:09 -0600
commit3f7cc90ee0d3081e12bdcb6a5e67ebba2dfd02b5 (patch)
tree7505165adf59bed834c023cb0c4904ead4fc35b9
parente5365c075900dda3ec8443dcf4ba8b5f80245fb4 (diff)
downloadaur-3f7cc90ee0d3081e12bdcb6a5e67ebba2dfd02b5.tar.gz
added leading 0 to pkgver
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 53d221fbedab..c2ed4910ff5d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = grub-theme-creator
pkgdesc = Automates the creation of a grub2 theme
- pkgver = .0.2
+ pkgver = 0.0.2
pkgrel = 1
url = https://github.com/petsam/grub-theme-creator
arch = any
@@ -8,7 +8,7 @@ pkgbase = grub-theme-creator
depends = horizontal-grub
depends = imagemagick
optdepends = grub2-theme-preview
- source = grub-theme-creator-.0.2.tar.gz::https://github.com/petsam/grub-theme-creator/archive/v.0.2.tar.gz
+ source = grub-theme-creator-0.0.2.tar.gz::https://github.com/petsam/grub-theme-creator/archive/v.0.2.tar.gz
sha256sums = fb44eba30534736b9af65f07868c104720d92a177c37cc3c1f218f41b454c495
pkgname = grub-theme-creator
diff --git a/PKGBUILD b/PKGBUILD
index cecf60ddfd07..db9ed59a4a4c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: Mark Wagie <yochanan dot marqos at gmail dot com>
pkgname=grub-theme-creator
-pkgver=.0.2
+_pkgver=.0.2
+pkgver=0${_pkgver}
pkgrel=1
pkgdesc="Automates the creation of a grub2 theme"
arch=('any')
@@ -8,11 +9,11 @@ url="https://github.com/petsam/grub-theme-creator"
license=('GPL3')
depends=('horizontal-grub' 'imagemagick')
optdepends=('grub2-theme-preview')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/petsam/$pkgname/archive/v$pkgver.tar.gz")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/petsam/$pkgname/archive/v$_pkgver.tar.gz")
sha256sums=('fb44eba30534736b9af65f07868c104720d92a177c37cc3c1f218f41b454c495')
package() {
- cd "$pkgname-v$pkgver"
+ cd "$pkgname-v$_pkgver"
install -d $pkgdir/usr/share/prettygrub
cp -r templates $pkgdir/usr/share/prettygrub/
install -Dm755 prettygrub $pkgdir/usr/bin/prettygrub