summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMazhar Hussain2023-08-01 09:10:02 +0500
committerMazhar Hussain2023-08-01 09:10:02 +0500
commit984ddb78d54bc5808305ffae75fcd4c73ec107e9 (patch)
tree03407347f1d55d539865bb4050d9de4d9302c815
parent0d6b037ee034aefce79c0c83aa56a15db46d38fb (diff)
downloadaur-984ddb78d54bc5808305ffae75fcd4c73ec107e9.tar.gz
Remove check()
-rw-r--r--PKGBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0a5145771ed..e0e0ca3627f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,11 +29,6 @@ build(){
cargo cbuild "${_cargo_opts[@]}"
}
-check() {
- cd $_reponame-$pkgver
- cargo ctest "${_cargo_opts[@]}" --target-dir=tests-build
-}
-
package() {
cd $_reponame-$pkgver
cargo cinstall "${_cargo_opts[@]}" --destdir="$pkgdir"