summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Burobin2022-02-20 22:38:16 +0300
committerAlexander Burobin2022-02-20 22:38:16 +0300
commitf602bc3c51560e1b43e99681abf987a8ed2ed83b (patch)
tree13dd4f199f70938f85fce8f72db5c1f6aa6f358a
parent743dd4a17ddbb1a4bab0c93c91480ce52295de6f (diff)
downloadaur-f602bc3c51560e1b43e99681abf987a8ed2ed83b.tar.gz
1.6.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8794f5933d34..1017c3f572a0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = gswatcher
pkgdesc = A simple game server browser and an administrative tool
- pkgver = 1.6.0alpha.4
- pkgrel = 2
+ pkgver = 1.6.0
+ pkgrel = 1
url = https://gitlab.com/lxndr-ab/gswatcher
arch = x86_64
arch = armv7h
@@ -15,7 +15,7 @@ pkgbase = gswatcher
depends = libadwaita>=1:1.0.2
depends = duktape>=2.6.0
depends = geoip
- source = https://gitlab.com/lxndr-ab/gswatcher/-/archive/1.6.0-alpha.4/gswatcher-1.6.0-alpha.4.tar.bz2
- sha256sums = e3c71ebd6c965cb47e2e0d68930690e2a9425457f76c1c951ce591f8ec896e4b
+ source = https://gitlab.com/lxndr-ab/gswatcher/-/archive/1.6.0/gswatcher-1.6.0.tar.bz2
+ sha256sums = da93e0d4f837692a82fc593a54806498b593ab4fce72c543f6f34fd76c2e2042
pkgname = gswatcher
diff --git a/PKGBUILD b/PKGBUILD
index 7e230f8214e2..5a4d8aec9f19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,8 @@
# Maintainer: Burobin Alexander <lxndr87i@gmail.com>
pkgname="gswatcher"
-pkgver="1.6.0alpha.4"
-_pkgver="1.6.0-alpha.4"
-pkgrel=2
+pkgver="1.6.0"
+pkgrel=1
pkgdesc="A simple game server browser and an administrative tool"
url="https://gitlab.com/lxndr-ab/gswatcher"
@@ -12,15 +11,15 @@ license=(GPL3)
depends=(libgee "gtk4>=4.6.1" "libadwaita>=1:1.0.2" "duktape>=2.6.0" geoip)
makedepends=(meson ninja "vala>=0.54.7")
-source=("https://gitlab.com/lxndr-ab/$pkgname/-/archive/$_pkgver/$pkgname-$_pkgver.tar.bz2")
-sha256sums=('e3c71ebd6c965cb47e2e0d68930690e2a9425457f76c1c951ce591f8ec896e4b')
+source=("https://gitlab.com/lxndr-ab/$pkgname/-/archive/$pkgver/$pkgname-$pkgver.tar.bz2")
+sha256sums=('da93e0d4f837692a82fc593a54806498b593ab4fce72c543f6f34fd76c2e2042')
build() {
local meson_options=(
-D tests=false
)
- arch-meson "$pkgname-$_pkgver" build "${meson_options[@]}"
+ arch-meson "$pkgname-$pkgver" build "${meson_options[@]}"
meson compile -C build
}