summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2021-09-23 17:22:45 -0600
committerMark Wagie2021-09-23 17:22:45 -0600
commitc9e7b328899cfc7a4c26bf1d2c167058a59f51c3 (patch)
tree78842491691b5ef687dd1c16a55f4c5e34e96701
parent9d3d251ae7f12807ca0e5e63161f94ec680e89ad (diff)
downloadaur-c9e7b328899cfc7a4c26bf1d2c167058a59f51c3.tar.gz
0.2.3
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD62
2 files changed, 34 insertions, 35 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d1fae22af7c2..3126cc297d2d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gtk-theme-framework
pkgdesc = GTK themes built with the GTK Theme Framework
- pkgver = 0.2.2
+ pkgver = 0.2.3
pkgrel = 1
url = https://github.com/jaxwilko/gtk-theme-framework
arch = any
@@ -12,9 +12,9 @@ pkgbase = gtk-theme-framework
conflicts = material-gtk-framework
replaces = material-gtk-framework
options = !strip
- source = gtk-theme-framework-0.2.2.tar.gz::https://github.com/jaxwilko/gtk-theme-framework/archive/v0.2.2.tar.gz
+ source = gtk-theme-framework-0.2.3.tar.gz::https://github.com/jaxwilko/gtk-theme-framework/archive/v0.2.3.tar.gz
source = git+https://github.com/vinceliuice/vimix-icon-theme.git
- sha256sums = 0d698d525607095d1e99122b79f2cbeacc79361693115d2a0ae2cf7ed8f2b988
+ sha256sums = 03321d21359f303f05872db688e78698d3fc9c22e66190ecf0afd0fa57cb605d
sha256sums = SKIP
pkgname = palenight-gtk-theme
@@ -31,4 +31,3 @@ pkgname = oceanic-gtk-theme
pkgname = spacx-gtk-theme
pkgdesc = Spacex GTK theme & icon set: built with the GTK Theme Framework
-
diff --git a/PKGBUILD b/PKGBUILD
index d3e082a56628..aa5581e7346c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=('palenight-gtk-theme'
'oceanic-gtk-theme'
'spacx-gtk-theme')
pkgbase=gtk-theme-framework
-pkgver=0.2.2
+pkgver=0.2.3
pkgrel=1
pkgdesc="GTK themes built with the GTK Theme Framework"
arch=('any')
@@ -20,57 +20,57 @@ replaces=('material-gtk-framework')
options=('!strip')
source=("$pkgbase-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
'git+https://github.com/vinceliuice/vimix-icon-theme.git')
-sha256sums=('0d698d525607095d1e99122b79f2cbeacc79361693115d2a0ae2cf7ed8f2b988'
+sha256sums=('03321d21359f303f05872db688e78698d3fc9c22e66190ecf0afd0fa57cb605d'
'SKIP')
prepare() {
- cd "$pkgbase-$pkgver"
- if [[ ! -d src/icons/vimix-icon-theme ]]; then
- ln -s "$srcdir/vimix-icon-theme" src/icons/vimix-icon-theme
- fi
+ cd "$pkgbase-$pkgver"
+ if [[ ! -d src/icons/vimix-icon-theme ]]; then
+ ln -s "$srcdir/vimix-icon-theme" src/icons/vimix-icon-theme
+ fi
}
package_palenight-gtk-theme() {
- pkgdesc="Palenight GTK theme & icon set: built with the GTK Theme Framework"
+ pkgdesc="Palenight GTK theme & icon set: built with the GTK Theme Framework"
- cd "$pkgbase-$pkgver"
- install -d "$pkgdir"/usr/share/{icons,themes}
- ./main.sh -v -id "$pkgdir/usr/share/themes" \
- -op "$pkgdir/usr/share/icons"
+ cd "$pkgbase-$pkgver"
+ install -d "$pkgdir"/usr/share/{icons,themes}
+ ./main.sh -v -id "$pkgdir/usr/share/themes" \
+ -op "$pkgdir/usr/share/icons"
}
package_amarena-gtk-theme() {
- pkgdesc="Amarena GTK theme & icon set: built with the GTK Theme Framework"
+ pkgdesc="Amarena GTK theme & icon set: built with the GTK Theme Framework"
- cd "$pkgbase-$pkgver"
- install -d "$pkgdir"/usr/share/{icons,themes}
- ./main.sh -t amarena -v -id "$pkgdir/usr/share/themes" \
- -op "$pkgdir/usr/share/icons"
+ cd "$pkgbase-$pkgver"
+ install -d "$pkgdir"/usr/share/{icons,themes}
+ ./main.sh -t amarena -v -id "$pkgdir/usr/share/themes" \
+ -op "$pkgdir/usr/share/icons"
}
package_gruvterial-gtk-theme() {
- pkgdesc="Gruvterial GTK theme & icon set: built with the GTK Theme Framework"
+ pkgdesc="Gruvterial GTK theme & icon set: built with the GTK Theme Framework"
- cd "$pkgbase-$pkgver"
- install -d "$pkgdir"/usr/share/{icons,themes}
- ./main.sh -t gruvterial -v -id "$pkgdir/usr/share/themes" \
- -op "$pkgdir/usr/share/icons"
+ cd "$pkgbase-$pkgver"
+ install -d "$pkgdir"/usr/share/{icons,themes}
+ ./main.sh -t gruvterial -v -id "$pkgdir/usr/share/themes" \
+ -op "$pkgdir/usr/share/icons"
}
package_oceanic-gtk-theme() {
- pkgdesc="Oceanic GTK theme & icon set: built with the GTK Theme Framework"
+ pkgdesc="Oceanic GTK theme & icon set: built with the GTK Theme Framework"
- cd "$pkgbase-$pkgver"
- install -d "$pkgdir"/usr/share/{icons,themes}
- ./main.sh -t oceanic -v -id "$pkgdir/usr/share/themes" \
- -op "$pkgdir/usr/share/icons"
+ cd "$pkgbase-$pkgver"
+ install -d "$pkgdir"/usr/share/{icons,themes}
+ ./main.sh -t oceanic -v -id "$pkgdir/usr/share/themes" \
+ -op "$pkgdir/usr/share/icons"
}
package_spacx-gtk-theme() {
- pkgdesc="Spacex GTK theme & icon set: built with the GTK Theme Framework"
+ pkgdesc="Spacex GTK theme & icon set: built with the GTK Theme Framework"
- cd "$pkgbase-$pkgver"
- install -d "$pkgdir"/usr/share/{icons,themes}
- ./main.sh -t spacx -v -id "$pkgdir/usr/share/themes" \
- -op "$pkgdir/usr/share/icons"
+ cd "$pkgbase-$pkgver"
+ install -d "$pkgdir"/usr/share/{icons,themes}
+ ./main.sh -t spacx -v -id "$pkgdir/usr/share/themes" \
+ -op "$pkgdir/usr/share/icons"
}