summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel2016-06-24 08:03:28 -0700
committerJoel2016-06-24 08:03:28 -0700
commit48747427ca568944ff1185123a930a13f0559a89 (patch)
tree72deccb118ad9e43dc71a45ac4ced79e766af37f
downloadaur-48747427ca568944ff1185123a930a13f0559a89.tar.gz
initial submit v4 from upstream
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD21
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2416839cba2f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gtk-theme-hooli
+ pkgdesc = gtk theme inspired by the name of Silicon Valley American teledrama.
+ pkgver = 4
+ pkgrel = 0
+ url = https://www.gnome-look.org/p/1102901/
+ arch = any
+ license = CC by SA3
+ depends = gtk3>3.14
+ source = Hooli-master.zip::https://dl.opendesktop.org/api/files/download?id=1466765754
+ sha256sums = e7509267f1ec402e7bcd0d1d142816fb67a5e5a4a6d161ae6e1ada57d6f33da5
+
+pkgname = gtk-theme-hooli
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4d72034fe838
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Joel <aullidolunar (at) gmai1 dot c0m >
+
+_themeid=1466765754
+_themename=hooli
+_themeurl=1102901
+
+pkgname=gtk-theme-${_themename}
+pkgver=4
+pkgrel=0
+pkgdesc="gtk theme inspired by the name of Silicon Valley American teledrama."
+arch=('any')
+url="https://www.gnome-look.org/p/${_themeurl}/"
+license=('CC by SA3')
+depends=('gtk3>3.14')
+source=(Hooli-master.zip::https://dl.opendesktop.org/api/files/download?id=${_themeid})
+sha256sums=('e7509267f1ec402e7bcd0d1d142816fb67a5e5a4a6d161ae6e1ada57d6f33da5')
+
+package() {
+ cd "Hooli-master v4/Hooli"
+ find . -type f -not -name .gitignore -exec install -Dm644 '{}' "$pkgdir/usr/share/themes/${_themename}/{}" \;
+}