summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoan Figueras2019-09-23 02:41:03 +0200
committerJoan Figueras2019-09-23 02:41:03 +0200
commit2d4a244359626b0b053f2f06037ef4e7cc6bbf17 (patch)
treef8210a9e4da77d49b002f6c3993b4279ef9b65a6
parent20f34bcc697df4f0107859fbd909a596831e599d (diff)
downloadaur-2d4a244359626b0b053f2f06037ef4e7cc6bbf17.tar.gz
Replaced spaces
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a0dac21d60a4..f11a4606a46e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,5 +15,7 @@ md5sums=('ecf732c38eeeb7bc6117751f1002005c')
package() {
cd $srcdir
mkdir -p $pkgdir/usr/share/themes
- cp -r ${_pkgname}/feren* $pkgdir/usr/share/themes
+ cd ${_pkgname}
+ for f in *\ * ; do mv -v "${f}" "${f// /_}"; done
+ cp -r feren* $pkgdir/usr/share/themes
}