summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzerophase2016-01-07 11:46:45 -0600
committerzerophase2016-01-07 11:46:45 -0600
commitcc2335c508f54980eb8698a541bd07194ba4f4ca (patch)
tree1bed824d0a1f36b18000264e9555870783e1dcc3
parent52770ab3abff97f85162f9486fe4ae6ad345535d (diff)
downloadaur-cc2335c508f54980eb8698a541bd07194ba4f4ca.tar.gz
update to v0.8.4
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD22
2 files changed, 18 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e9df1a436ea1..039a81ca834d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 1 14:19:30 UTC 2016
+# Thu Jan 7 17:46:14 UTC 2016
pkgbase = gtk-theme-windows10
pkgdesc = GTK 3.x Theme made to emulate a Windows 10 environment on Linux machines.
- pkgver = 0.8.3
+ pkgver = 0.8.4
pkgrel = 1
url = https://github.com/Elbullazul/Windows-10
changelog = gtk-theme-windows10.changelog
@@ -11,8 +11,9 @@ pkgbase = gtk-theme-windows10
depends = gtk-engines
depends = gtk-engine-murrine
optdepends = gnome-themes-standard
- source = https://github.com/Elbullazul/Windows-10/releases/download/v0.8.3/Windows.10.Light.v0.8.3.zip
- sha1sums = af0f0fac6cf3df4abcb4fa4596b7f7a524823ded
+ source = https://github.com/Elbullazul/Windows-10/releases/download/v0.8.4/Windows.10.Light.v0.8.4.zip
+ source = https://github.com/Elbullazul/Windows-10/releases/download/v0.8.4/tint2rc
+ sha1sums = bfbe1cd97f7ced62283d6e259c1f9c2892b25368
pkgname = gtk-theme-windows10
diff --git a/PKGBUILD b/PKGBUILD
index 522f62a3f1ef..959f3ae6858c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Lojkovic <mikelojkovic@gmail.com>
pkgname=gtk-theme-windows10
-pkgver=0.8.3
+pkgver=0.8.4
pkgrel=1
pkgdesc="GTK 3.x Theme made to emulate a Windows 10 environment on Linux machines."
arch=('any')
@@ -10,18 +10,22 @@ license=('GPL')
depends=('gtk-engines' 'gtk-engine-murrine')
optdepends=('gnome-themes-standard')
changelog=(${pkgname}.changelog)
-source=("https://github.com/Elbullazul/Windows-10/releases/download/v0.8.3/Windows.10.Light.v0.8.3.zip")
-sha1sums=('af0f0fac6cf3df4abcb4fa4596b7f7a524823ded')
+source=("https://github.com/Elbullazul/Windows-10/releases/download/v0.8.4/Windows.10.Light.v0.8.4.zip"
+ "https://github.com/Elbullazul/Windows-10/releases/download/v0.8.4/tint2rc")
+sha1sums=('bfbe1cd97f7ced62283d6e259c1f9c2892b25368')
package() {
- cd Windows\ 10\ Light
+ cd Windows\ 10\ Light
- # create theme dir
- install -d -m 755 "$pkgdir/usr/share/themes/Windows10"
+ # create theme dir
+ install -d -m 755 "$pkgdir/usr/share/themes/Windows10"
- # install theme
- find . -type f -exec \
- install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10/{}" \;
+ # install theme
+ find . -type f -exec \
+ install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10/{}" \;
+ if [echo $(pacman -Q openbox | sed 's/ .*//') == "openbox"]; then
+ install -d -m 644 'tint2rc' "~/.config/tint2";
+ fi
}