summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFadeMind2015-06-08 12:52:39 +0200
committerFadeMind2015-06-08 12:52:39 +0200
commit60c500820ad1b15ff461c4cda17e6028cfbc9886 (patch)
tree931083c44a7bdd78a8465004761c73594581ceff
downloadaur-60c500820ad1b15ff461c4cda17e6028cfbc9886.tar.gz
0.5.1-2
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..16c9cefd3a9d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gtk2-theme-dust-extras
+ pkgdesc = Sand/Burnt/Bordered variations of Dust
+ pkgver = 0.5.1
+ pkgrel = 2
+ url = https://wiki.ubuntu.com/Artwork/Incoming/DustTheme
+ arch = any
+ license = GPL3
+ depends = gtk-engine-murrine
+ source = gtk2-theme-dust-extras-0.5.1.tar.gz::https://code.launchpad.net/dusttheme/0.5/0.5.1/+download/Dust-extras-0.5.tar.gz
+ sha256sums = c917773e2d0fb2b5e06d778fedd782e4975ee26de98ad33f7c07d89f216e8118
+
+pkgname = gtk2-theme-dust-extras
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1b3ee8b003a0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: FadeMind <fademind@gmail.com>
+# Contributor: Egon Ashrafinia <e.ashrafinia@gmail.com>
+# Contributor: TDY <tdy@gmx.com>
+# Contributor: Andrea Scarpino <andrea@archlinux.org>
+
+pkgname=gtk2-theme-dust-extras
+pkgver=0.5.1
+pkgrel=2
+pkgdesc="Sand/Burnt/Bordered variations of Dust"
+arch=('any')
+url="https://wiki.ubuntu.com/Artwork/Incoming/DustTheme"
+license=('GPL3')
+depends=('gtk-engine-murrine')
+source=("${pkgname}-${pkgver}.tar.gz::https://code.launchpad.net/dusttheme/${pkgver%.*}/$pkgver/+download/Dust-extras-${pkgver%.*}.tar.gz")
+sha256sums=('c917773e2d0fb2b5e06d778fedd782e4975ee26de98ad33f7c07d89f216e8118')
+
+package() {
+ install -dm755 "$pkgdir/usr/share/themes"
+ install -Dm644 ${srcdir}/LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+ cp -rf "$srcdir/Dust "{Sand,Burnt,Bordered} "$pkgdir/usr/share/themes"
+ find ${pkgdir}/usr -type f -exec chmod 644 {} \;
+ find ${pkgdir}/usr -type d -exec chmod 755 {} \;
+}