summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2018-09-01 17:24:52 +0300
committerCaleb Maclennan2018-09-01 17:24:52 +0300
commitfc652f0b506371872ceabda87844a070934285c5 (patch)
treef48d0c834a3ce9e23a4b9c1a9ce691cf7b730b68
parent595355a1807e30c83e80d8f814e85fbb6a085d7b (diff)
downloadaur-fc652f0b506371872ceabda87844a070934285c5.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9bafa937b94d..b17816bf3eb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,11 +13,11 @@ makedepends=('intltool')
replaces=('gtkhtml')
conflicts=('gtkhtml4')
url='https://github.com/GNOME/gtkhtml'
-source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname//3/}/3.32/${pkgname//3/}-${pkgver}.tar.bz2)
+source=(http://ftp.gnome.org/pub/gnome/sources/"${pkgname//3/}/3.32/${pkgname//3/}-$pkgver".tar.bz2)
sha256sums=('8746053cf709e1de37c7ac775ab1364ddda4b75167660ed7f98a237b3797e39f')
build() {
- cd "${srcdir}/${pkgname//3/}-${pkgver}"
+ cd "$srcdir/${pkgname//3/}-$pkgver"
CFLAGS+=" -lgthread-2.0" ./configure --prefix=/usr --sysconfdir=/etc \
--libexecdir=/usr/lib/gtkhtml \
--localstatedir=/var --disable-static \
@@ -26,6 +26,6 @@ build() {
}
package() {
- cd "${srcdir}/${pkgname//3/}-${pkgver}"
- make DESTDIR="${pkgdir}" install
+ cd "$srcdir/${pkgname//3/}-$pkgver"
+ make DESTDIR="$pkgdir" install
}