summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdriano Mola2020-01-05 23:44:14 +0100
committerAdriano Mola2020-01-05 23:44:14 +0100
commita6dda1b686ded49deff1f64f6c8be2d5521133c1 (patch)
treee89cdf0bf7977060f0a089c61d88da48bfef6e9d
parentdc057c1d06d519ddd9e68a5138794c5708083a55 (diff)
downloadaur-a6dda1b686ded49deff1f64f6c8be2d5521133c1.tar.gz
Automated commit
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 7 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fb0338d9e2cf..02cb15c7e1ce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = gumdl
pkgdesc = Simple tool to download files from the Internet
- pkgver = 0.1.0
+ pkgver = 0.1.1
pkgrel = 1
url = https://github.com/miniMola124/gumdl.releases
arch = x86_64
license = MIT
depends = curl
- source = gumdl-0.1.0.tar.gz::https://github.com/miniMola124/gumdl.releases/releases/download/0.1.0/gumdl-0.1.0.tar.gz
- sha512sums = e695b5eb06e181472ab0389f90354f2361ebb63abbe805aa212389299ff3e79404dcd963b582a89b09a32d9cce061cbd01e096560f8c509ba1958f854f64dc83
+ source = gumdl-0.1.1.tar.gz::https://github.com/miniMola124/gumdl.releases/releases/download/0.1.1/gumdl-0.1.1.tar.gz
+ sha512sums = e8d6615796e7a8f736d15e98b0c76364a899a07cfeebbad8270ba8e054d4bf6c4a59c6ee1b62d0f8bf6da3d7c2999b85a51bc0e5bf8a23b39addcd0d4378a8ce
pkgname = gumdl
diff --git a/PKGBUILD b/PKGBUILD
index 19d7242e5719..a45b5c5f0a82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,18 @@
# Maintainer: Adriano M. <adrianomola0809@gmail.com>
pkgname=gumdl
-pkgver=0.1.0
+pkgver=0.1.1
pkgrel=1
pkgdesc="Simple tool to download files from the Internet"
arch=('x86_64')
url="https://github.com/miniMola124/gumdl.releases"
license=('MIT')
depends=('curl')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/miniMola124/gumdl.releases/releases/download/0.1.0/$pkgname-$pkgver.tar.gz")
-sha512sums=('e695b5eb06e181472ab0389f90354f2361ebb63abbe805aa212389299ff3e79404dcd963b582a89b09a32d9cce061cbd01e096560f8c509ba1958f854f64dc83')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/miniMola124/gumdl.releases/releases/download/$pkgver/$pkgname-$pkgver.tar.gz")
+sha512sums=('e8d6615796e7a8f736d15e98b0c76364a899a07cfeebbad8270ba8e054d4bf6c4a59c6ee1b62d0f8bf6da3d7c2999b85a51bc0e5bf8a23b39addcd0d4378a8ce')
-# build() {
+package() {
cd src/$pkgname-$pkgver
sudo install gumdl /usr/bin/
-# }
-
-# check() {
-# cd $pkgname-$pkgver
-# }
-
-package() {
- cd $pkgname-$pkgver
}