summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdriano Mola2019-12-29 18:15:40 +0100
committerAdriano Mola2019-12-29 18:15:40 +0100
commitb408ff166ebb16cb50ec76cc7969f79ed985b463 (patch)
treea491cd4e15265ffd5e3ff12cedda659c1454c0ba
downloadaur-b408ff166ebb16cb50ec76cc7969f79ed985b463.tar.gz
First commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD26
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fb0338d9e2cf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gumdl
+ pkgdesc = Simple tool to download files from the Internet
+ pkgver = 0.1.0
+ pkgrel = 1
+ url = https://github.com/miniMola124/gumdl.releases
+ arch = x86_64
+ license = MIT
+ depends = curl
+ source = gumdl-0.1.0.tar.gz::https://github.com/miniMola124/gumdl.releases/releases/download/0.1.0/gumdl-0.1.0.tar.gz
+ sha512sums = e695b5eb06e181472ab0389f90354f2361ebb63abbe805aa212389299ff3e79404dcd963b582a89b09a32d9cce061cbd01e096560f8c509ba1958f854f64dc83
+
+pkgname = gumdl
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5278e6c15ea1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Adriano M. <adrianomola0809@gmail.com>
+
+pkgname=gumdl
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="Simple tool to download files from the Internet"
+arch=('x86_64')
+url="https://github.com/miniMola124/gumdl.releases"
+license=('MIT')
+depends=('curl')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/miniMola124/gumdl.releases/releases/download/0.1.0/$pkgname-$pkgver.tar.gz")
+sha512sums=('e695b5eb06e181472ab0389f90354f2361ebb63abbe805aa212389299ff3e79404dcd963b582a89b09a32d9cce061cbd01e096560f8c509ba1958f854f64dc83')
+
+# build() {
+# cd $pkgname-$pkgver
+# }
+
+# check() {
+# cd $pkgname-$pkgver
+# }
+
+package() {
+ cd $pkgname-$pkgver
+ sudo install gumdl /usr/bin/
+}
+