summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTheReturningVoid2017-03-23 17:47:01 +1100
committerTheReturningVoid2017-03-23 17:47:01 +1100
commita352c5e32a5869aabf264958d53fffc8ba567c3f (patch)
tree677b1e561c2e462d5e3d2ef43af9a20f828c4171
parent8e1015826c34029e15090d25efe934d3e6eac24a (diff)
downloadaur-a352c5e32a5869aabf264958d53fffc8ba567c3f.tar.gz
fixed incorrect symlinks
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 3 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..313a5528ac4a
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+.history
+gwen-web-*
+pkg/
+src/
diff --git a/PKGBUILD b/PKGBUILD
index 4a45c7244151..0a17020974d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gwen-web
pkgver=2.3.2
-pkgrel=1
+pkgrel=2
pkgdesc="A web automation engine for the Gwen interpreter."
arch=('any')
url="https://github.com/gwen-interpreter/gwen-web"
@@ -25,6 +25,6 @@ package() {
cp -r lib $pkgdir/opt/gwen-web
cp -r features $pkgdir/opt/gwen-web
mkdir -p $pkgdir/usr/bin
- ln -s $pkgdir/opt/gwen-web/bin/gwen $pkgdir/usr/bin/gwen
- ln -s $pkgdir/opt/gwen-web/bin/gwen-web $pkgdir/usr/bin/gwen-web
+ ln -s /opt/gwen-web/bin/gwen $pkgdir/usr/bin/gwen
+ ln -s /opt/gwen-web/bin/gwen-web $pkgdir/usr/bin/gwen-web
}