summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRutger Broekhoff2021-12-29 23:00:04 +0100
committerRutger Broekhoff2021-12-29 23:00:04 +0100
commite1321e3b641c5b04025fe0ce1d4dcbf87798d706 (patch)
tree37f59b5fbc373c9bd95fe28ba69c1f4b09ffd0c1
parentf1e62105f17e4a07011bae7d116b2769e2270111 (diff)
downloadaur-e1321e3b641c5b04025fe0ce1d4dcbf87798d706.tar.gz
Update version to 0.4.1
Release notes: https://github.com/mattnite/gyro/releases/tag/0.4.1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 054a8cdb9062..a0e769b6baed 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = gyro-bin
pkgdesc = A Zig package manager with an index, build runner, and build dependencies
- pkgver = 0.4.0
+ pkgver = 0.4.1
pkgrel = 1
url = https://github.com/mattnite/gyro
arch = aarch64
@@ -10,11 +10,11 @@ pkgbase = gyro-bin
provides = gyro
source = LICENSE
sha256sums = e8b7547024443b2fae2609708ffd1680a8f1973214f1523419fe91bd52aa8552
- source_aarch64 = gyro-bin-0.4.0-aarch64.tar.gz::https://github.com/mattnite/gyro/releases/download/0.4.0/gyro-0.4.0-linux-aarch64.tar.gz
- sha256sums_aarch64 = 8d30e6691a6f620f5722205508f6483316b2f0c0495205bbe9573389bb7612f8
- source_i686 = gyro-bin-0.4.0-i386.tar.gz::https://github.com/mattnite/gyro/releases/download/0.4.0/gyro-0.4.0-linux-i386.tar.gz
- sha256sums_i686 = a0919751e098705c31a78ba4209ba1445eabd306a2a6e550c9d091750b3c3651
- source_x86_64 = gyro-bin-0.4.0-x86_64.tar.gz::https://github.com/mattnite/gyro/releases/download/0.4.0/gyro-0.4.0-linux-x86_64.tar.gz
- sha256sums_x86_64 = a59625a53ec0767ae71703b20f2e985f5b0d392061bd1e58616c84eaa32d11cc
+ source_aarch64 = gyro-bin-0.4.1-aarch64.tar.gz::https://github.com/mattnite/gyro/releases/download/0.4.1/gyro-0.4.1-linux-aarch64.tar.gz
+ sha256sums_aarch64 = 6bdd2bf37f518c1db4185edf207a50e1a150c72d7b66f1ed6a0b6699b08e2065
+ source_i686 = gyro-bin-0.4.1-i386.tar.gz::https://github.com/mattnite/gyro/releases/download/0.4.1/gyro-0.4.1-linux-i386.tar.gz
+ sha256sums_i686 = b2a28dd40f5add690af2d48e6de9636d0e4817b8b39519501a034344b0f143c9
+ source_x86_64 = gyro-bin-0.4.1-x86_64.tar.gz::https://github.com/mattnite/gyro/releases/download/0.4.1/gyro-0.4.1-linux-x86_64.tar.gz
+ sha256sums_x86_64 = 06a69f91775077d1ae900ae3b89f58770a3e8f7903a5803e13fb3d1aab74f2b6
pkgname = gyro-bin
diff --git a/PKGBUILD b/PKGBUILD
index d5beffbe06ee..948a64e50ff0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rutger Broekhoff <rutger@viasalix.nl>
pkgname='gyro-bin'
-pkgver=0.4.0
+pkgver=0.4.1
pkgrel=1
pkgdesc="A Zig package manager with an index, build runner, and build dependencies"
arch=('aarch64' 'i686' 'x86_64')
@@ -14,9 +14,9 @@ source_aarch64=("${pkgname}-${pkgver}-aarch64.tar.gz::https://github.com/mattnit
source_i686=("${pkgname}-${pkgver}-i386.tar.gz::https://github.com/mattnite/gyro/releases/download/${pkgver}/gyro-${pkgver}-linux-i386.tar.gz")
source_x86_64=("${pkgname}-${pkgver}-x86_64.tar.gz::https://github.com/mattnite/gyro/releases/download/${pkgver}/gyro-${pkgver}-linux-x86_64.tar.gz")
sha256sums=('e8b7547024443b2fae2609708ffd1680a8f1973214f1523419fe91bd52aa8552')
-sha256sums_aarch64=('8d30e6691a6f620f5722205508f6483316b2f0c0495205bbe9573389bb7612f8')
-sha256sums_i686=('a0919751e098705c31a78ba4209ba1445eabd306a2a6e550c9d091750b3c3651')
-sha256sums_x86_64=('a59625a53ec0767ae71703b20f2e985f5b0d392061bd1e58616c84eaa32d11cc')
+sha256sums_aarch64=('6bdd2bf37f518c1db4185edf207a50e1a150c72d7b66f1ed6a0b6699b08e2065')
+sha256sums_i686=('b2a28dd40f5add690af2d48e6de9636d0e4817b8b39519501a034344b0f143c9')
+sha256sums_x86_64=('06a69f91775077d1ae900ae3b89f58770a3e8f7903a5803e13fb3d1aab74f2b6')
package() {
local gyro_arch="$(get_pkg_arch)"