summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Cragun2020-03-05 10:16:13 -0700
committerRyan Cragun2020-03-05 10:16:13 -0700
commit2d145ddd067aa389570417f68fe8ca3aaa660ded (patch)
treed1f136fc7b875dbad2468406328d12c605be59c0
parent1abd2649a203cdaff49e42f0aef6e930c60a621e (diff)
downloadaur-2d145ddd067aa389570417f68fe8ca3aaa660ded.tar.gz
Update to hab 1.5.50-1
Signed-off-by: Ryan Cragun <ryan@chef.io>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ff0f1625e792..484f0e01028b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = habitat-bin
pkgdesc = Application automation framework that allows you to build applications that have automation built-in
- pkgver = 1.5.29
+ pkgver = 1.5.50
pkgrel = 1
url = https://www.habitat.sh/
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = habitat-bin
provides = habitat
conflicts = habitat
conflicts = habitat-git
- source = https://packages.chef.io/files/habitat/1.5.29/hab-x86_64-linux.tar.gz
- sha256sums = bc9b602ee2319f793be8fb60afa7be4f79146ea21fe1e5b124f184ac6968a5cd
+ source = https://packages.chef.io/files/habitat/1.5.50/hab-x86_64-linux.tar.gz
+ sha256sums = 38cd077cb9d22fc441cc5ae6c4bb2b15ecb579036e56249e1c370794d2ea0c9e
pkgname = habitat-bin
diff --git a/PKGBUILD b/PKGBUILD
index 3382dea9bf3e..fa3e2d4718a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ryan Cragun <me@ryan.ec>
# http://packages.chef.io/files/stable/habitat/latest/manifest.json
pkgname=habitat-bin
-pkgver=1.5.29
-_pkgrelease=20200211160833
+pkgver=1.5.50
+_pkgrelease=20200303162333
pkgrel=1
pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
arch=('x86_64')
@@ -11,7 +11,7 @@ license=('Apache')
provides=('habitat')
conflicts=('habitat' 'habitat-git')
source=("https://packages.chef.io/files/habitat/${pkgver}/hab-${arch}-linux.tar.gz")
-sha256sums=('bc9b602ee2319f793be8fb60afa7be4f79146ea21fe1e5b124f184ac6968a5cd')
+sha256sums=('38cd077cb9d22fc441cc5ae6c4bb2b15ecb579036e56249e1c370794d2ea0c9e')
package() {
install -D -m755 "${srcdir}/hab-${pkgver}-${_pkgrelease}-${arch}-linux/hab" "${pkgdir}/usr/bin/hab"
}