summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authororhun2020-11-25 14:09:01 +0300
committerorhun2020-11-25 14:09:01 +0300
commit2e1677cc0b1c1ac079276419724ee051a15e4450 (patch)
treee9bf22de1fe3d01c80bf959932f7365dacfc4c70
parentf3f326a6e85984fda0c33332012fee7d598c2937 (diff)
downloadaur-2e1677cc0b1c1ac079276419724ee051a15e4450.tar.gz
upgpkg: hadlock 1.1.6-1
upstream release Remove --all-features flag from build
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8b05765f70b..67bbb008a4a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ build() {
cd "$pkgname-$pkgver"
# TODO: Use `--locked` flag for reproducibility.
# Tracking issue: https://github.com/AdaShoelace/hadlock/issues/63
- cargo build --release --all-features
+ cargo build --release
}
check() {