summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxausky2017-04-24 14:19:18 +0800
committerxausky2017-04-24 14:19:18 +0800
commitf60369d49dfd8e2d5b4b724a40d151a327650d2a (patch)
tree06d7fd7533702baa6d2abc9123386d0501ac2754
downloadaur-f60369d49dfd8e2d5b4b724a40d151a327650d2a.tar.gz
init
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD16
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..922a5c863b1f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = hand-network
+ pkgdesc = The application can auto login hand-china company network.
+ pkgver = 1.1
+ pkgrel = 1
+ url = https://github.com/xausky/hand-network
+ arch = x86_64
+ license = MIT
+ depends = python-gobject
+ depends = python-requests
+ depends = python-urllib3
+ source = git+https://github.com/xausky/hand-network
+ md5sums = SKIP
+
+pkgname = hand-network
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2d184eb12335
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: xausky <xausky[at]163[dot]com>
+pkgname=hand-network
+pkgver=1.1
+pkgrel=1
+pkgdesc='The application can auto login hand-china company network.'
+url='https://github.com/xausky/hand-network'
+arch=('x86_64')
+license=('MIT')
+depends=('python-gobject' 'python-requests' 'python-urllib3')
+source=('git+https://github.com/xausky/hand-network')
+md5sums=('SKIP')
+package() {
+ cd "${srcdir}/${pkgname}"
+ make DESTDIR="${pkgdir}" install
+}
+