summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGregory2021-04-23 19:31:43 -0400
committerGregory2021-04-23 19:31:43 -0400
commit3241be87e9d00a45a28effceb35df2b0c0b99a0c (patch)
tree3df5e39372e82fc10f99780128262e5213d8ed00
parentc1b92da475afd4cc2976a3fec36e2c1c8d559224 (diff)
downloadaur-3241be87e9d00a45a28effceb35df2b0c0b99a0c.tar.gz
v0.6.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d29c5281cd70..b3efe1092ff7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,14 @@
pkgbase = handlr-bin
pkgdesc = Powerful alternative to xdg-utils written in Rust
- pkgver = 0.5.0
+ pkgver = 0.6.1
pkgrel = 1
url = https://github.com/chmln/handlr
arch = x86_64
license = unknown
- source = https://github.com/chmln/handlr/releases/download/v0.5.0/handlr
- source = https://github.com/chmln/handlr/raw/v0.5.0/completions/handlr.fish
+ source = https://github.com/chmln/handlr/releases/download/v0.6.1/handlr
+ source = https://github.com/chmln/handlr/raw/v0.6.1/completions/handlr.fish
+ source = https://github.com/chmln/handlr/raw/v0.6.1/completions/_handlr
+ md5sums = SKIP
md5sums = SKIP
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ea3952a533d2..27fed09082fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
# Maintainer: Gregory <gregory.mkv@gmail.com>
pkgname=handlr-bin
-pkgver=0.5.0
+pkgver=0.6.1
pkgrel=1
pkgdesc="Powerful alternative to xdg-utils written in Rust"
arch=('x86_64')
url="https://github.com/chmln/handlr"
license=('unknown')
source=("${url}/releases/download/v${pkgver}/handlr"
- "$url/raw/v${pkgver}/completions/handlr.fish")
-md5sums=('SKIP' 'SKIP')
+ "$url/raw/v${pkgver}/completions/handlr.fish"
+ "$url/raw/v${pkgver}/completions/_handlr")
+md5sums=('SKIP' 'SKIP' 'SKIP')
package() {
install -Dm 755 handlr "$pkgdir/usr/bin/handlr"
install -Dm 755 handlr.fish "$pkgdir/usr/share/fish/vendor_completions.d/handlr.fish"
+ install -Dm 755 _handlr "$pkgdir/usr/share/zsh/site-functions/_handlr"
}