summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Grande2019-03-21 13:04:08 -0400
committerVincent Grande2019-03-21 13:04:08 -0400
commit56eb5d4a3a8b3b3918125279ad6a888d46e69169 (patch)
treec943f61e810bcf2ea6de4329e7d8d92508f49508
parent83469846d77e5ca3139d2c6f677c4005d31c4d6a (diff)
downloadaur-56eb5d4a3a8b3b3918125279ad6a888d46e69169.tar.gz
fix package versioning and updated source link
-rw-r--r--.SRCINFO2
-rwxr-xr-xPKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7f90103b4260..c3f989769bae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -16,7 +16,7 @@ pkgbase = harfbuzz-git
depends = glib2
depends = freetype2
depends = graphite
- source = git+https://anongit.freedesktop.org/git/harfbuzz
+ source = git+https://github.com/harfbuzz/harfbuzz
sha256sums = SKIP
pkgname = harfbuzz-git
diff --git a/PKGBUILD b/PKGBUILD
index 254506283cf1..76f069d1f4aa 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ license=(MIT)
depends=(glib2 freetype2 graphite)
makedepends=(cairo icu gobject-introspection ragel git python)
checkdepends=(python-fonttools python-setuptools)
-source=("git+https://anongit.freedesktop.org/git/harfbuzz")
+source=("git+https://github.com/harfbuzz/harfbuzz")
sha256sums=('SKIP')
pkgver() {
cd harfbuzz
- git describe --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe --tags | sed 's/-/+/g'
}
prepare() {