summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomasTraineau2023-03-31 20:18:14 +0200
committerThomasTraineau2023-03-31 20:18:14 +0200
commitcb49b9fef19c29bcf2e76bb3ab0000630550be73 (patch)
tree98cec5c17ad101e82cfb63e56cc74461b4863024
parentb81012c43b7efb3a1b76058d74e40b2398963783 (diff)
downloadaur-cb49b9fef19c29bcf2e76bb3ab0000630550be73.tar.gz
fixed naming
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c38f61eab096..9ddc97fdea78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ sha256sums=('SKIP' 'SKIP')
package() {
- install -Dm755 "$_pkgname-linux-$CARCH" "$pkgdir/usr/bin/$_pkgname"
+ install -Dm755 "$_pkgname-linux-amd64" "$pkgdir/usr/bin/$_pkgname"
install -Dm644 $srcdir/$pkgname.desktop $pkgdir/usr/share/applications/$_pkgname.desktop
install -Dm644 $srcdir/$_pkgname-logo.png $pkgdir/usr/share/pixmaps/$_pkgname.png
}