summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2022-10-03 08:14:36 +0200
committerMatheus Gabriel Werny de Lima2022-10-03 08:14:36 +0200
commiteae55b46f446ee42bb3b768f5baa0cab3cae51cc (patch)
treec38e1aff3e73738ec029247199e0f2b7b0e69b38
parent1abc3798089b9c7bdd4278d70da4dd3f3130df2c (diff)
downloadaur-eae55b46f446ee42bb3b768f5baa0cab3cae51cc.tar.gz
Error fix.
-rwxr-xr-xPKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8663714d856e..b3b126b0c173 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,11 +44,11 @@ package()
done
cp -r "${srcdir}"/"${pkgname}"-"${pkgver}"/lib/ "${pkgdir}"/opt/"${pkgname}"/
- find "${pkgdir}"/opt/"${pkgname}"/lib/ -exec chmod 755 {} + -type d
- find "${pkgdir}"/opt/"${pkgname}"/lib/ -exec chmod 644 {} + -type f
+ find "${pkgdir}"/opt/"${pkgname}"/lib/ -type d -exec chmod 755 {} +
+ find "${pkgdir}"/opt/"${pkgname}"/lib/ -type f -exec chmod 644 {} +
# Install the documentation.
cp -r "${srcdir}"/"${pkgname}"-"${pkgver}"/docs/* "${pkgdir}"/usr/share/doc/"${pkgname}"/
- find "${pkgdir}"/usr/share/doc/"${pkgname}"/ -exec chmod 755 {} + -type d
- find "${pkgdir}"/usr/share/doc/"${pkgname}"/ -exec chmod 644 {} + -type f
+ find "${pkgdir}"/usr/share/doc/"${pkgname}"/ -type d -exec chmod 755 {} +
+ find "${pkgdir}"/usr/share/doc/"${pkgname}"/ -type f -exec chmod 644 {} +
}