summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortaotieren2023-09-26 23:42:36 +0800
committertaotieren2023-09-26 23:42:36 +0800
commit76bcd47140e127bb5b79a460bc8e870f6e22b6f2 (patch)
treeb2c38b3a760f4a265633bc4fcc17be535617613e
parent579450cbf033c68a36636e17a087ddb1bd9857db (diff)
downloadaur-76bcd47140e127bb5b79a460bc8e870f6e22b6f2.tar.gz
Update PKGBUILD
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3ce44672b977..2c769bf23526 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -20,10 +20,10 @@ pkgname = hbdsamples-git
depends = hbdsamples-smartbox-git
pkgname = hbdsamples-instrument-git
- pkgdesc = Samples for HybridOS 2.0 ()
+ pkgdesc = Samples for HybridOS 2.0 (hbdsamples-instrument)
pkgname = hbdsamples-smart-panel-git
- pkgdesc = Samples for HybridOS 2.0 ()
+ pkgdesc = Samples for HybridOS 2.0 (hbdsamples-smart-panel)
pkgname = hbdsamples-smartbox-git
- pkgdesc = Samples for HybridOS 2.0 ()
+ pkgdesc = Samples for HybridOS 2.0 (hbdsamples-smartbox)
diff --git a/PKGBUILD b/PKGBUILD
index c72a57796c35..7966816a13d5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,13 +33,13 @@ package_hbdsamples-git() {
}
package_hbdsamples-instrument-git() {
+ pkgdesc+=" (hbdsamples-instrument)"
+
cd "${srcdir}/${pkgbase%-git}/"
local _pname=${pkgname#*-}
local _pname=${_pname%-*}
- pkgdesc+=" (${_pname%-*})"
-
install -dm0755 ${pkgdir}/app
cp -rv ${_pname} ${pkgdir}/app/
install -Dm0755 /dev/stdin ${pkgdir}/usr/bin/${pkgname%-git} << EOF
@@ -55,13 +55,13 @@ EOF
}
package_hbdsamples-smart-panel-git() {
+ pkgdesc+=" (hbdsamples-smart-panel)"
+
cd "${srcdir}/${pkgbase%-git}/"
local _pname=${pkgname#*-}
local _pname=${_pname%-*}
- pkgdesc+=" (${_pname%-*})"
-
install -dm0755 ${pkgdir}/app
cp -rv ${_pname} ${pkgdir}/app/
install -Dm0755 /dev/stdin ${pkgdir}/usr/bin/${pkgname%-git} << EOF
@@ -77,13 +77,13 @@ EOF
}
package_hbdsamples-smartbox-git() {
+ pkgdesc+=" (hbdsamples-smartbox)"
+
cd "${srcdir}/${pkgbase%-git}/"
local _pname=${pkgname#*-}
local _pname=${_pname%-*}
- pkgdesc+=" (${_pname%-*})"
-
install -dm0755 ${pkgdir}/app
cp -rv ${_pname} ${pkgdir}/app/
install -Dm0755 /dev/stdin ${pkgdir}/usr/bin/${pkgname%-git} << EOF