summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneeshy2020-02-28 18:20:10 +0000
committerneeshy2020-03-07 14:29:30 -0500
commit2e4fec6c86b0e5a01c2fbd4327fe7975b1bd309d (patch)
tree77b12e561c219c62ca6254c779d652227bdf811b
parentdc49722e8c8051717fd619f43613bf4d76c37bd5 (diff)
downloadaur-2e4fec6c86b0e5a01c2fbd4327fe7975b1bd309d.tar.gz
hcc-git: Properly set submodules
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e0688a2ef58..7cb23e898c71 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,8 +26,8 @@ pkgver() {
prepare() {
cd "$srcdir/$_pkgname"
git submodule init
- git config submodule.llvm-project.git.url "$srcdir/llvm-project"
- git config submodule.ROCm-Device-Libs.git.url "$srcdir/rocdl"
+ git config submodule.llvm-project.url "$srcdir/llvm-project"
+ git config submodule.rocdl.url "$srcdir/ROCm-Device-Libs"
git submodule update
}