summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormazzetta862019-07-14 01:48:39 +0100
committermazzetta862019-07-14 01:48:39 +0100
commit5c7cf1d1bd59fe692fdd65ff24633ef2501e8f87 (patch)
treed832f6a0791a60c29231572f062e990c9b692d34
parent2d277372135e17a6ad41bc68a54397474b113d97 (diff)
downloadaur-5c7cf1d1bd59fe692fdd65ff24633ef2501e8f87.tar.gz
fixed building error
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 796bf3e03a0e..e7aa302e356b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: mazzetta86 <mazzetta86@gmail.com>
# Contributor: János Illés <ijanos@gmail.com>
# Contributor: Borislav Lilov
@@ -24,7 +25,7 @@ elif [[ $CARCH == "armv7h" || $CARCH == "armv6h" ]]; then
fi
package() {
- cd $srcdir
+ gunzip -k -f "$_HDSentinel.gz"
install -m755 -D $_HDSentinel $pkgdir/usr/bin/hdsentinel || return 1
}