summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2018-12-02 15:19:40 +0100
committerFabioLolix2018-12-02 15:19:40 +0100
commit2002847f6c7daf0a4b4991d8bd494da73f0726a1 (patch)
treef1272ea17124b59a7d835fa429ee0c7fea660b87
parent1f5a20dbc13a57ea7ad4a647c8094a5708efddbb (diff)
downloadaur-2002847f6c7daf0a4b4991d8bd494da73f0726a1.tar.gz
v2.0.5
-rwxr-xr-x.SRCINFO10
-rwxr-xr-xPKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5f453ac012fc..1a29c38fabc0 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = headset-bin
pkgdesc = An Electron-based music player for the busy ones
- pkgver = 2.0.1
+ pkgver = 2.0.5
pkgrel = 1
url = https://headsetapp.co/
arch = x86_64
@@ -11,10 +11,10 @@ pkgbase = headset-bin
depends = libxss
provides = headset
conflicts = headset
- source = https://github.com/headsetapp/headset-electron/releases/download/v2.0.1/headset_2.0.1_amd64.deb
- source = MIT::https://github.com/headsetapp/headset-electron/raw/master/LICENSE
- md5sums = dd802476ffe47029ae5343ccc0880e96
- md5sums = 4b21e50f5ba66d18a93fab87d11d67e0
+ source = headset-bin-MIT::https://github.com/headsetapp/headset-electron/raw/master/LICENSE
+ sha256sums = 721aa17f2b130970b6d149fa6373c4350118d85e46fae0820304af7317eb2405
+ source_x86_64 = https://github.com/headsetapp/headset-electron/releases/download/v2.0.5/headset_2.0.5_amd64.deb
+ sha256sums_x86_64 = 39c1348ff6ad5854ecba39e6c2279ba4e02a72f9e0aa423a6feb3c8d62c2027c
pkgname = headset-bin
diff --git a/PKGBUILD b/PKGBUILD
index b522c973b17c..fa0b0acc1295 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
pkgname=headset-bin
-pkgver=2.0.1
+pkgver=2.0.5
pkgrel=1
pkgdesc="An Electron-based music player for the busy ones"
arch=(x86_64)
@@ -10,15 +10,15 @@ license=(MIT)
depends=(gconf gtk3 nss libxss)
provides=(headset)
conflicts=(headset)
-source=("https://github.com/headsetapp/headset-electron/releases/download/v${pkgver}/headset_${pkgver}_amd64.deb"
- "MIT::https://github.com/headsetapp/headset-electron/raw/master/LICENSE")
-md5sums=('dd802476ffe47029ae5343ccc0880e96'
- '4b21e50f5ba66d18a93fab87d11d67e0')
+source_x86_64=("https://github.com/headsetapp/headset-electron/releases/download/v${pkgver}/headset_${pkgver}_amd64.deb")
+source=("$pkgname-MIT::https://github.com/headsetapp/headset-electron/raw/master/LICENSE")
+sha256sums=('721aa17f2b130970b6d149fa6373c4350118d85e46fae0820304af7317eb2405')
+sha256sums_x86_64=('39c1348ff6ad5854ecba39e6c2279ba4e02a72f9e0aa423a6feb3c8d62c2027c')
PKGEXT='.pkg.tar'
package() {
bsdtar -xf ${srcdir}/data.tar.xz -C ${pkgdir}/
- install -Dm644 MIT ${pkgdir}/usr/share/licenses/${pkgname}/MIT
+ install -Dm644 $pkgname-MIT ${pkgdir}/usr/share/licenses/${pkgname}/MIT
mv ${pkgdir}/usr/lib/headset/LICENSES.chromium.html ${pkgdir}/usr/share/licenses/${pkgname}
mv ${pkgdir}/usr/share/doc/headset/copyright ${pkgdir}/usr/share/licenses/${pkgname}
rm -r ${pkgdir}/usr/share/{doc,lintian}