summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDušan Simić2021-12-11 18:50:08 +0100
committerDušan Simić2021-12-11 18:50:08 +0100
commit350762944186875554924e4a12579b2a3af2621c (patch)
treef0c71d08842e227f5fbd85f08e436fa89b44deb9
parent72140dfa0bb1dec3e4b0efc89367db0076db538f (diff)
downloadaur-350762944186875554924e4a12579b2a3af2621c.tar.gz
Update to 0.93.3
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore8
-rw-r--r--PKGBUILD6
3 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22aac5ac4046..5498b0a8c9b3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = health
pkgdesc = A health tracking app for the GNOME desktop
- pkgver = 0.93.1
+ pkgver = 0.93.3
pkgrel = 1
url = https://gitlab.gnome.org/Cogitri/Health
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = health
makedepends = meson
makedepends = rust
depends = libadwaita
- source = health-0.93.1.tar.gz::https://gitlab.gnome.org/Cogitri/Health/-/archive/0.93.1/Health-0.93.1.tar.gz
- sha512sums = 576001da38a9069ffb9a322c821fa58da1972aa2a4afab2a02245b8a3cc9c2f742031b8658fff76dd064aec1eb5e0b0a0545671582f2e2b5ac8df9be330c00e1
+ source = health-0.93.3.tar.gz::https://gitlab.gnome.org/Cogitri/Health/-/archive/0.93.3/Health-0.93.3.tar.gz
+ sha512sums = 8ddd88b47713c640d43284c0cdd3a43ab2007e99c57119ad5dace07f109b0beff2e87f3da46a826d4d793f59bde5b685ff74f17737d312f020cbc567c2405dbc
pkgname = health
diff --git a/.gitignore b/.gitignore
index 83bebdde6d1f..018a3de08144 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,4 @@
-pkg
-src
-*.tar.gz
-*.tar.zst
+*
+!PKGBUILD
+!.SRCINFO
+!.gitignore
diff --git a/PKGBUILD b/PKGBUILD
index b4426af4e463..6363b671318f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=health
_reponame=Health
-pkgver=0.93.1
+pkgver=0.93.3
pkgrel=1
pkgdesc="A health tracking app for the GNOME desktop"
arch=(x86_64)
@@ -12,7 +12,7 @@ depends=(libadwaita)
checkdepends=(appstream-glib)
makedepends=(meson rust)
source=("$pkgname-$pkgver.tar.gz::$url/-/archive/$pkgver/$_reponame-$pkgver.tar.gz")
-sha512sums=('576001da38a9069ffb9a322c821fa58da1972aa2a4afab2a02245b8a3cc9c2f742031b8658fff76dd064aec1eb5e0b0a0545671582f2e2b5ac8df9be330c00e1')
+sha512sums=('8ddd88b47713c640d43284c0cdd3a43ab2007e99c57119ad5dace07f109b0beff2e87f3da46a826d4d793f59bde5b685ff74f17737d312f020cbc567c2405dbc')
build() {
arch-meson "$_reponame-$pkgver" build
@@ -24,5 +24,5 @@ check() {
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "$pkgdir"
}