summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2018-03-17 12:36:40 +0000
committerGrey Christoforo2018-03-17 12:36:40 +0000
commit794ba1be6642ed6fd8aabfbb0f411acc7cfef6e0 (patch)
tree5d6296f923a274d3c9644b810734192b26c50129
parent5d293e8e7e413814e537d15bd4f37064032974b6 (diff)
downloadaur-794ba1be6642ed6fd8aabfbb0f411acc7cfef6e0.tar.gz
fix pkgbuild
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49a39932b1e4..dd416ceaaaac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Grey Christoforo <first name at last name dot net>
pkgname=heekscad-git
-pkgver=1449.008d7b6f
-pkgrel=7
+pkgver=1452.82ea9e20
+pkgrel=1
pkgdesc="HeeksCNC is an open source 3D CAD/CAM software"
arch=('x86_64')
url="http://heeks.net"
license=('custom:BSD3')
-depends=('python2' 'oce' 'wxgtk2.8' 'libarea-git')
+depends=('python2' 'oce' 'wxgtk2' 'libarea-git')
optdepends=('heekscnc-git')
makedepends=('cmake')
provides=('heekscad')
@@ -31,7 +31,7 @@ build() {
mkdir -p build
cd build
export OCE_DIR="/opt/oce/lib/oce-0.18"
- cmake -DwxWidgets_CONFIG_EXECUTABLE="/usr/bin/wx-config-2.8" -DPYTHON_EXECUTABLE="/usr/bin/python2" -DPYTHON_LIBRARY="/usr/lib/libpython2.7.so" -DPYTHON_INCLUDE_DIR="/usr/include/python2.7" -DCMAKE_INSTALL_PREFIX=/usr ..
+ cmake -DwxWidgets_CONFIG_EXECUTABLE="/usr/bin/wx-config" -DPYTHON_EXECUTABLE="/usr/bin/python2" -DPYTHON_LIBRARY="/usr/lib/libpython2.7.so" -DPYTHON_INCLUDE_DIR="/usr/include/python2.7" -DCMAKE_INSTALL_PREFIX=/usr ..
}
package() {