summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2022-06-26 19:43:30 -0500
committerLuis Martinez2022-06-26 19:43:30 -0500
commitf8f08b388e08fe9ed67c102f431ba425297eeee1 (patch)
tree8000c8e264e30931b5b369db1da0455f9a3ad45d
parentc0e7eef0a9895ab395a4f15c534930a0e9e758ae (diff)
downloadaur-f8f08b388e08fe9ed67c102f431ba425297eeee1.tar.gz
update to 3.4.0
-rw-r--r--.SRCINFO6
-rw-r--r--CHANGELOG20
-rw-r--r--PKGBUILD4
3 files changed, 25 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a1c7c060f5bd..f6f75938b411 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = heimer
pkgdesc = Cross-platform mind map, diagram, and note-taking tool written in Qt
- pkgver = 3.3.0
+ pkgver = 3.4.0
pkgrel = 1
url = https://github.com/juzzlin/heimer
changelog = CHANGELOG
@@ -10,7 +10,7 @@ pkgbase = heimer
makedepends = qt5-tools
depends = hicolor-icon-theme
depends = qt5-svg
- source = heimer-3.3.0.tar.gz::https://github.com/juzzlin/heimer/archive/3.3.0.tar.gz
- sha256sums = e2c455f1d19ee5818f1e8451aac32b4af1e3694503df1a47c2d9358a8e95737b
+ source = heimer-3.4.0.tar.gz::https://github.com/juzzlin/heimer/archive/3.4.0.tar.gz
+ sha256sums = d6bf982e124f7bf6e3a2046a28e1eb3620589d07aa01cb2717133da8bbbb04fc
pkgname = heimer
diff --git a/CHANGELOG b/CHANGELOG
index 9df60d3591b6..3f1cc26d5cc5 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -9,6 +9,26 @@ Bug fixes:
Other:
+3.4.0
+=====
+
+Release date:
+
+Sun, 26 Jun 2022 21:42:11 +0300
+
+New features:
+
+* Fetch the newest version and show in status bar if newer version available
+
+* Fix GitHub Issue #210: Option to set shadow offset and disable shadows
+ - Adds effects tab to the settings dialog
+ - Shadow offset and blur radius can now be set
+
+* Fix GitHub Issue #211: Color defaults
+ - Default colors can now be set via the default settings tab
+
+* Make it possible to tune shadow colors via the effects tab
+
3.3.0
=====
diff --git a/PKGBUILD b/PKGBUILD
index e822741f74a0..5bf5e093f55d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: davedatum <ask at davedatum dot com>
pkgname=heimer
-pkgver=3.3.0
+pkgver=3.4.0
pkgrel=1
pkgdesc="Cross-platform mind map, diagram, and note-taking tool written in Qt"
arch=("x86_64")
@@ -13,7 +13,7 @@ depends=('hicolor-icon-theme' 'qt5-svg')
makedepends=('cmake' 'qt5-tools')
changelog=CHANGELOG
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('e2c455f1d19ee5818f1e8451aac32b4af1e3694503df1a47c2d9358a8e95737b')
+sha256sums=('d6bf982e124f7bf6e3a2046a28e1eb3620589d07aa01cb2717133da8bbbb04fc')
build() {
cmake \