summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo2017-01-27 13:19:44 +0100
committerLeo2017-01-27 13:19:44 +0100
commit24edbbcccf27e4a4d17369f4b9ebcff617975ed5 (patch)
treecbaae865beecee821b6196fec216a4c02ff00ba6
downloadaur-24edbbcccf27e4a4d17369f4b9ebcff617975ed5.tar.gz
neue Datei: .SRCINFO
neue Datei: PKGBUILD
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD21
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8e55c5e8b178
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = hello
+ pkgdesc = Prints Hello World and more
+ pkgver = 2.10
+ pkgrel = 1
+ url = https://gnu.org
+ arch = i686
+ arch = x86_64
+ license = GPL
+ source = https://ftp.gnu.org/gnu/hello/hello-2.10.tar.gz
+ md5sums = 6cd0ffea3884a4e79330338dcc2987d6
+
+pkgname = hello
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f44e2de47885
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: leo <leotemplin@yahoo.de>
+pkgname=hello
+pkgver=2.10
+pkgrel=1
+pkgdesc="Prints Hello World and more"
+arch=(i686 x86_64)
+url='https://gnu.org'
+license=('GPL')
+
+source=(https://ftp.gnu.org/gnu/hello/$pkgname-$pkgver.tar.gz)
+md5sums=('6cd0ffea3884a4e79330338dcc2987d6')
+
+build(){
+cd "$pkgname-$pkgver"
+./configure --prefix=/usr
+make
+}
+package(){
+cd "$pkgname-$pkgver"
+make DESTDIR="$pkgdir/" install
+}