summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorToni Tauro2020-05-27 17:00:27 +0200
committerToni Tauro2020-05-27 17:00:27 +0200
commit7316828125095131dbae6bb522125b2df5665711 (patch)
tree177b33dc015fc875312c4ec1dcfc7a59d1c18cbf
downloadaur-7316828125095131dbae6bb522125b2df5665711.tar.gz
v0.13.0
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..acc0ad72e4e4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = helm-docs
+ pkgdesc = A tool for automatically generating markdown documentation for helm charts
+ pkgver = 0.13.0
+ pkgrel = 1
+ url = https://github.com/norwoodj/helm-docs
+ arch = x86_64
+ license = GNU General Public License v3.0
+ depends = helm
+ provides = helm-docs
+ conflicts = helm-docs
+ source = https://github.com/norwoodj/helm-docs/releases/download/v0.13.0/helm-docs_0.13.0_Linux_x86_64.tar.gz
+ md5sums = 0ea6dd6d01b58ede866a00240842493e
+ sha256sums = 09a7abbd19da971e4ca2f54c3ca7456a5e825418c5ffd67e5ff4dfdb011521a9
+
+pkgname = helm-docs
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3497355ee189
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Antonio Tauro <eye at eyenx.ch>
+pkgname=helm-docs
+pkgver=0.13.0
+pkgrel=1
+pkgdesc="A tool for automatically generating markdown documentation for helm charts"
+arch=('x86_64')
+url="https://github.com/norwoodj/helm-docs"
+license=('GNU General Public License v3.0')
+provides=('helm-docs')
+depends=('helm')
+conflicts=('helm-docs')
+source=("https://github.com/norwoodj/helm-docs/releases/download/v${pkgver}/helm-docs_${pkgver}_Linux_x86_64.tar.gz")
+md5sums=('0ea6dd6d01b58ede866a00240842493e')
+sha256sums=('09a7abbd19da971e4ca2f54c3ca7456a5e825418c5ffd67e5ff4dfdb011521a9')
+
+package() {
+ install -D -m755 "$srcdir"/helm-docs "$pkgdir/usr/bin/helm-docs"
+}