summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRedrield2019-06-21 23:07:54 -0400
committerRedrield2019-06-21 23:07:54 -0400
commit1ce5ad071047aa4c63242473ca7d69f07fdc800d (patch)
treebf57027e6aa118bcf5e3a74ceb29b959cdd72bc1
parent792bc83cd1135face102b7bb3ba7708a84a0701d (diff)
downloadaur-1ce5ad071047aa4c63242473ca7d69f07fdc800d.tar.gz
bump package version
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6242921a2a03..357c4357194c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = heroku-cli
pkgdesc = a tool for creating and managing Heroku apps from the command line
- pkgver = 7.24.4
- pkgrel = 2
+ pkgver = 7.25.0
+ pkgrel = 1
url = https://devcenter.heroku.com/articles/heroku-cli
arch = x86_64
license = custom
@@ -12,10 +12,10 @@ pkgbase = heroku-cli
conflicts = heroku-client-standalone
conflicts = heroku-toolbelt
conflicts = ruby-heroku
- noextract = heroku-7.24.4.tgz
+ noextract = heroku-7.25.0.tgz
options = !strip
- source = https://registry.npmjs.org/heroku/-/heroku-7.24.4.tgz
- sha256sums = c1a1e7df5a3d2ddc91ee515c08a6a098ea7c43ab8075c4d5d3d86c6986e5b649
+ source = https://registry.npmjs.org/heroku/-/heroku-7.25.0.tgz
+ sha256sums = 3842bd8b3a820ef1a429f0c9ca725a6ec337f07df2f8f2fb9cbcaa45de30978d
pkgname = heroku-cli
diff --git a/PKGBUILD b/PKGBUILD
index 2c80ce7f428b..0bc8d6bf5dc8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Rhys Kenwell <redrield+aur@gmail.com>
pkgname=heroku-cli
-pkgver=7.24.4
+pkgver=7.25.0
_builddir=cli-${pkgver}
-pkgrel=2
+pkgrel=1
pkgdesc="a tool for creating and managing Heroku apps from the command line"
arch=('x86_64')
url="https://devcenter.heroku.com/articles/heroku-cli"
@@ -13,7 +13,7 @@ makedepends=('npm')
optdepends=('git: Deploying to Heroku')
conflicts=('heroku-client-standalone' 'heroku-toolbelt' 'ruby-heroku')
source=("https://registry.npmjs.org/heroku/-/heroku-$pkgver.tgz")
-sha256sums=('c1a1e7df5a3d2ddc91ee515c08a6a098ea7c43ab8075c4d5d3d86c6986e5b649')
+sha256sums=('3842bd8b3a820ef1a429f0c9ca725a6ec337f07df2f8f2fb9cbcaa45de30978d')
noextract=("heroku-$pkgver.tgz")
options=('!strip')
@@ -25,3 +25,5 @@ package() {
# npm makes some directories world writable
find "$pkgdir/usr" -type d -exec chmod 755 '{}' +
}
+
+