summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMorris Jobke2016-02-15 23:24:29 +0100
committerMorris Jobke2016-02-15 23:24:29 +0100
commit982906d79d5391f3e886da6d32c7dcec376b040e (patch)
tree24c6d0c1a21a7d6f77dbc419f75a0f2c70bb9557
downloadaur-982906d79d5391f3e886da6d32c7dcec376b040e.tar.gz
initial version of herokuish
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore5
-rw-r--r--PKGBUILD16
3 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2121cedcccd5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+# Generated by mksrcinfo v8
+# Mon Feb 15 22:24:15 UTC 2016
+pkgbase = herokuish
+ pkgdesc = Utility for emulating Heroku build and runtime tasks in containers
+ pkgver = 0.3.8
+ pkgrel = 1
+ url = https://github.com/gliderlabs/herokuish
+ arch = x86_64
+ license = bsd
+ source = https://github.com/gliderlabs/herokuish/releases/download/v0.3.8/herokuish_0.3.8_linux_x86_64.tgz
+ sha256sums = b01d4959e946125aa46ccf8c97a1d07c17bb00960750649b902d3d6d4c0f551a
+
+pkgname = herokuish
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..f5d7983712b2
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+src/
+pkg/
+herokuish
+*.tar.xz
+*.tgz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..25abbc2c991d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Morris Jobke <hey AT morrisjobke DOT de>
+
+pkgname=herokuish
+pkgver=0.3.8
+pkgrel=1
+pkgdesc='Utility for emulating Heroku build and runtime tasks in containers'
+arch=('x86_64')
+url='https://github.com/gliderlabs/herokuish'
+license=('bsd')
+
+source=("https://github.com/gliderlabs/herokuish/releases/download/v${pkgver}/herokuish_${pkgver}_linux_x86_64.tgz")
+sha256sums=('b01d4959e946125aa46ccf8c97a1d07c17bb00960750649b902d3d6d4c0f551a')
+
+package(){
+ install -Dm 755 herokuish "$pkgdir"/usr/bin/herokuish
+}