summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrey Vihrov2016-06-12 21:21:55 +0300
committerAndrey Vihrov2016-06-12 21:21:55 +0300
commitb539da1da71c4d54a1de015e03d8cb974990a91f (patch)
tree2100c5c3bbedf3c7493f439bea5cd25485728081
parent1c4e3d51f9283815a05e2034d598c44a5ef336c3 (diff)
downloadaur-b539da1da71c4d54a1de015e03d8cb974990a91f.tar.gz
Style fixes
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7f5e383fb6d..4dcc8e5937cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ license=('GPL3')
depends=('hexchat' 'libxss')
makedepends=('cmake')
conflicts=('hexchat-autoaway-git')
-source=("https://github.com/andreyv/hexchat-autoaway/archive/v$pkgver.tar.gz")
+source=("https://github.com/andreyv/hexchat-autoaway/archive/v${pkgver}.tar.gz")
sha256sums=('35367a4e0d6f1c83ec36f2ae11d9274cd874aa990f69c8b8690cca4045709e80')
build() {
@@ -23,9 +23,9 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="${pkgdir}" install
- install -D -m 644 README.md "$pkgdir/usr/share/doc/$pkgname/README.md"
+ install -D -m 644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
}
# vim:set ts=2 sw=2 et: