summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Cholasta2013-11-01 12:04:50 +0100
committerJan Cholasta2013-11-01 12:04:50 +0100
commit6c025531e3b0a545ba2a7c34f1f098b09bd50b97 (patch)
tree4faaaf7f9b387aaf06158d9954889b4cbb804863
downloadaur-6c025531e3b0a545ba2a7c34f1f098b09bd50b97.tar.gz
Initial commit.
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD17
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..047736f34b7f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = hexen1-wad
+ pkgdesc = The Hexen 1 Demo IWAD (game data)
+ pkgver = 1.1
+ pkgrel = 1
+ url = http://hhexen.sourceforge.net/
+ arch = any
+ license = unknown
+ source = http://downloads.sourceforge.net/hhexen/hexen_demo_wad_1.1.tgz
+ md5sums = 59338254c9528d785a3bc4b47962eb78
+
+pkgname = hexen1-wad
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..24ea58ab1037
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Contributor: Christoph Zeiler <archNOSPAM_at_moonblade.dot.org>
+
+pkgname=hexen1-wad
+pkgver=1.1
+pkgrel=1
+pkgdesc="The Hexen 1 Demo IWAD (game data)"
+arch=('any')
+url="http://hhexen.sourceforge.net/"
+license=('unknown')
+source=(http://downloads.sourceforge.net/hhexen/hexen_demo_wad_$pkgver.tgz)
+md5sums=('59338254c9528d785a3bc4b47962eb78')
+
+build() {
+ install -Dm644 hexen.wad "$pkgdir"/usr/share/doom/hexen.wad
+}
+
+# vim:set ts=2 sw=2 et: