summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlfonso Reyes2023-12-26 10:30:44 -0700
committerAlfonso Reyes2023-12-26 10:30:44 -0700
commit10cd1d863d7c953034c622fa7c3d209c8e3aeeaf (patch)
tree0e1c484342bf984214b0bd305e1cb0a653842422
parent674119fa7d3dc923cac1f97121b95c54fc178976 (diff)
downloadaur-10cd1d863d7c953034c622fa7c3d209c8e3aeeaf.tar.gz
fix git clone
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d3dfe3de42a..5bbb785d5113 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,6 +16,8 @@ sha256sums=(
)
build() {
+ # Clone the repo
+ git clone "$url" "$pkgname-$pkgver"
cd "$pkgname-$pkgver"
npm install -g npm@latest
# Install dependencies