summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDamien2018-10-22 23:20:59 +0200
committerDamien2018-10-22 23:22:46 +0200
commitb9d567a22a853cbc1d62837e7b2b39c3260dca4e (patch)
treed3ec46089cee16146680f859f9217c0069a51d06
parente1cc3ac777501cbb0eda295b1efe3d5b5b5858d6 (diff)
downloadaur-b9d567a22a853cbc1d62837e7b2b39c3260dca4e.tar.gz
Reverts commit 0c0780273c3551ad55abb5e7cf9851317ab7b37c.
Tarball from distribution don't have Makefile.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4fdaa5311bc9..d7b5fcc41ca7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,10 +17,10 @@ build() {
}
check() {
- cd "${srcdir}/${pkgname}-${pkgver}"
# Tests depend of Mercurial sources
if [[ -n "$HGSRC" ]]; then
- make tests HGROOT="${HGSRC}" PYTHON=python2
+ cd "${srcdir}/${pkgname}-${pkgver}/tests"
+ python2 "${HGSRC}/tests/run-tests.py"
fi
}