summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn K. Luebs2016-06-03 16:44:34 -0400
committerJohn K. Luebs2016-06-03 16:44:34 -0400
commit1016d7c353ad4963f83e8659e5ac2e2f31b597ec (patch)
treec498c03dffb16947a14baa09077682773c1f6359
parentbb94805b3ac7d0e382ab6f681e9811ae96cef961 (diff)
downloadaur-1016d7c353ad4963f83e8659e5ac2e2f31b597ec.tar.gz
Changed binary symlink to non funky case (hipchat4)
Just found out that the official hipchat deb uses a postinst script to create a non-cased symlink so changing to follow. Sorry for the flipflop.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8be0ded33c2b..705396ec04d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,5 +29,5 @@ prepare() {
package() {
cp -R "${srcdir}/${pkgname}-${pkgver}"/{opt,usr} "${pkgdir}"
mkdir -p "${pkgdir}/usr/bin"
- ln -nsf "/opt/HipChat4/bin/HipChat4" "${pkgdir}/usr/bin/HipChat4"
+ ln -nsf "/opt/HipChat4/bin/HipChat4" "${pkgdir}/usr/bin/hipchat4"
}