summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoracxz2023-02-22 08:32:00 -0600
committeracxz2023-02-22 08:32:00 -0600
commit113615cb48a4f49ac9acdac7928f17ebcee2a5a3 (patch)
treed8356fa23664abd135e03968743bdfb1e183aa66
parent970ed22953bd4e0147604400c41ebbef8d4af29d (diff)
downloadaur-113615cb48a4f49ac9acdac7928f17ebcee2a5a3.tar.gz
upgpkg: hipsycl-cpu 0.9.4
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac350b44c7d0..7a4c47446598 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = hipsycl-cpu
- pkgdesc = Implementation of SYCL 1.2.1 over AMD HIP/NVIDIA CUDA
- pkgver = 0.9.3
+ pkgdesc = Multi-backend implementation of SYCL for CPUs and GPUs
+ pkgver = 0.9.4
pkgrel = 1
- url = https://github.com/illuhad/hipSYCL
+ url = https://github.com/OpenSYCL/OpenSYCL
arch = x86_64
license = BSD
makedepends = cmake
@@ -14,7 +14,7 @@ pkgbase = hipsycl-cpu
depends = openmp
provides = hipsycl
provides = sycl
- source = hipsycl-cpu-0.9.3::https://github.com/illuhad/hipSYCL/archive/v0.9.3.tar.gz
- sha256sums = 7a1d6c39dd73d8b84e7506003f20918aa3763850e7a5ea3d6add5bd67f6ec0da
+ source = hipsycl-cpu-0.9.4::https://github.com/OpenSYCL/OpenSYCL/archive/v0.9.4.tar.gz
+ sha256sums = 6262533191c812966e2f8b67e6ae510ae5ad2cf7e0caecc9957e8a69423e51c4
pkgname = hipsycl-cpu
diff --git a/PKGBUILD b/PKGBUILD
index 167433291828..6d964463018e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: acxz <akashpatel2008 at yahoo dot com>
pkgname=hipsycl-cpu
-pkgver=0.9.3
+pkgver=0.9.4
pkgrel=1
-pkgdesc="Implementation of SYCL 1.2.1 over AMD HIP/NVIDIA CUDA"
+pkgdesc="Multi-backend implementation of SYCL for CPUs and GPUs"
arch=("x86_64")
-url="https://github.com/illuhad/hipSYCL"
+url="https://github.com/OpenSYCL/OpenSYCL"
license=("BSD")
provides=(hipsycl sycl)
makedepends=(cmake)
depends=(llvm clang python boost hipcpu openmp)
-source=("$pkgname-$pkgver::https://github.com/illuhad/hipSYCL/archive/v$pkgver.tar.gz")
-sha256sums=('7a1d6c39dd73d8b84e7506003f20918aa3763850e7a5ea3d6add5bd67f6ec0da')
+source=("$pkgname-$pkgver::https://github.com/OpenSYCL/OpenSYCL/archive/v$pkgver.tar.gz")
+sha256sums=('6262533191c812966e2f8b67e6ae510ae5ad2cf7e0caecc9957e8a69423e51c4')
-_pkgname=hipSYCL
+_pkgname=OpenSYCL
prepare() {
# Delete the install lines for contrib hip and hipcpu