summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMax Zhao2016-06-19 00:18:44 +0200
committerMax Zhao2016-06-19 00:18:44 +0200
commit77f96cd59785fe107130d9e64baac1f6d4d1e301 (patch)
tree70008a6ff203ddae3ebb2799ca366e48a77607df
parent96b0344ece2e7d9cafc800f95cabc906c9daa957 (diff)
downloadaur-77f96cd59785fe107130d9e64baac1f6d4d1e301.tar.gz
fix args error in script
-rw-r--r--PKGBUILD2
-rwxr-xr-xhiptext.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fab6f57db32..11b9e633f826 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ source=("hiptext::git://github.com/jart/hiptext.git"
noextract=()
md5sums=('SKIP'
'86ade16ec71e7a49cb6136973419547f'
- 'f2e8f04076e10dbbaf13118d44998a9d')
+ '29c7c80e4c783406948a51034d15076c')
pkgver() {
cd "$pkgname"
diff --git a/hiptext.sh b/hiptext.sh
index 8f4c591be33a..045e3dc80ce8 100755
--- a/hiptext.sh
+++ b/hiptext.sh
@@ -1,2 +1,2 @@
#!/bin/sh
-/usr/share/hiptext/bin/hiptext --font=/usr/share/hiptext/dejavu.ttf $1
+/usr/share/hiptext/bin/hiptext --font=/usr/share/hiptext/dejavu.ttf "$@"