summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorxantares2015-06-15 15:54:20 +0000
committerxantares2015-06-15 15:54:20 +0000
commitc00408b1ec352a534300a1d55207a6423846bb90 (patch)
tree18281c964f0b53b5375d7068ffab4abdf0829541
parente37053b4623d70f55e7d22ffa952987272fb58b1 (diff)
downloadaur-c00408b1ec352a534300a1d55207a6423846bb90.tar.gz
mingw-w64-hmat-oss
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 94c29f112faa..8a5fb2eead82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hmat-oss
pkgdesc = A hierarchical matrix C/C++ library
- pkgver = 1.0.7
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/jeromerobert/hmat-oss
arch = i686
@@ -9,8 +9,8 @@ pkgbase = hmat-oss
makedepends = cmake
depends = cblas
depends = lapack
- source = https://github.com/jeromerobert/hmat-oss/archive/1.0.7.tar.gz
- md5sums = 9317e4cc96686798127a51779dc02021
+ source = https://github.com/jeromerobert/hmat-oss/archive/1.1.0.tar.gz
+ md5sums = b4525676859f005f64e8d708356e404a
pkgname = hmat-oss
diff --git a/PKGBUILD b/PKGBUILD
index 762da348a0b2..c7fd820a3a4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=hmat-oss
-pkgver=1.0.7
+pkgver=1.1.0
pkgrel=1
pkgdesc="A hierarchical matrix C/C++ library"
license=('GPL')
@@ -8,11 +8,11 @@ url="https://github.com/jeromerobert/hmat-oss"
depends=('cblas' 'lapack')
makedepends=('cmake')
source=("https://github.com/jeromerobert/hmat-oss/archive/${pkgver}.tar.gz")
-md5sums=('9317e4cc96686798127a51779dc02021')
+md5sums=('b4525676859f005f64e8d708356e404a')
build() {
cd $pkgname-$pkgver
- cmake -DCMAKE_INSTALL_PREFIX=/usr .
+ cmake -DCMAKE_INSTALL_PREFIX=/usr -DINSTALL_INCLUDE_DIR=/usr/include/hmat .
make
}