summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBuildTools2016-03-23 19:43:53 +0100
committerBuildTools2016-03-23 19:43:53 +0100
commit6465c3ed5c61d70f7cf27c969325a82c2c07ac65 (patch)
treee407c5f5ed09e8259bb87ae17781b0bd52ccbe64
parent555a6ab6210c911e1b82f909463e26479a3f7202 (diff)
downloadaur-6465c3ed5c61d70f7cf27c969325a82c2c07ac65.tar.gz
Added 'boost' to the depends array since it's required to build
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5cd804ec964..dc58ccb6b270 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ url="http://launchhorizon.com"
license=('MIT')
groups=()
depends=('qt5-base' 'qt5-tools' 'qt5-webkit')
-makedepends=('git' 'cmake' 'make')
+makedepends=('git' 'cmake' 'make' 'boost')
checkdepends=()
optdepends=()
provides=('horizon-launcher')
@@ -38,7 +38,7 @@ build() {
mkdir build && cd build
cmake ..
- make -j$(expr $(nproc) + 1) -l$(nproc)
+ make $MAKEFLAGS
}