summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBarbUk2020-04-16 09:31:33 +0400
committerBarbUk2020-04-16 09:31:33 +0400
commit42f1eed07bba06554ffb4f73a3ea9871771ba920 (patch)
treefaccb91b1070b6c66ec70a6515eb89fbedbe93b8
parent9abce1cd980369f09b094c1167aa2af2719ae1c6 (diff)
downloadaur-42f1eed07bba06554ffb4f73a3ea9871771ba920.tar.gz
Update ldflags for version control
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 528f4328c10b..7a9580d1d692 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ build() {
cd $pkgname-$pkgver
go build \
-trimpath \
- -ldflags "-X github.com/guumaster/hostctl/cmd.version=$pkgver -s -w -extldflags $LDFLAGS" \
+ -ldflags "-X github.com/guumaster/hostctl/pkg/cmd.version=$pkgver -s -w -extldflags $LDFLAGS" \
-o $pkgname cmd/hostctl/main.go
}