summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBardia Jedi2022-01-11 22:46:34 +0100
committerBardia Jedi2022-01-11 22:46:34 +0100
commitf9651087236908fdbca502820066d88be4fd6a5b (patch)
treeeb003b0250abad891d877b72a614fcfced40af57
downloadaur-f9651087236908fdbca502820066d88be4fd6a5b.tar.gz
init commit
-rw-r--r--.SRCINFO15
-rwxr-xr-xPKGBUILD20
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..15a5ee135a4d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = html5videoplayer-git
+ pkgdesc = HTML 5 video player. Just a video tag in a html file
+ pkgver = 1.0.0
+ pkgrel = 1
+ url = https://github.com/Luviz/html5videoplayer.git
+ arch = i686
+ arch = pentium4
+ arch = x86_64
+ arch = arm
+ arch = armv7h
+ arch = armv6h
+ arch = aarch64
+ license = MIT
+
+pkgname = html5videoplayer-git
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..104251dfb8ad
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Bardia 'Luviz' Jedi <bardiajedi@gmail.com>
+
+pkgname=html5videoplayer-git
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="HTML 5 video player. Just a video tag in a html file"
+arch=('i686' 'pentium4' 'x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
+url="https://github.com/Luviz/html5videoplayer.git"
+license=('MIT')
+
+package() {
+ git clone $url
+ cd "$srcdir/html5videoplayer"
+
+ ls
+
+ install -Dm755 html5videoplayer "${pkgdir}/usr/bin/html5videoplayer"
+ install -Dm666 video.html "${pkgdir}/usr/share/html5videoplayer/video.html"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
+} \ No newline at end of file