summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDX372018-07-25 19:04:03 +0700
committerDX372018-07-25 19:04:03 +0700
commitcb9de5ea9c99058e94d929343d65185f436d4673 (patch)
tree8a8630bd605d80d39b1f2aa422d7cd17d888dd45
parenteb4cfc5bb35e0de18798aac229a85003af70a428 (diff)
downloadaur-cb9de5ea9c99058e94d929343d65185f436d4673.tar.gz
Back to default digits
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--htop-temperature-rpi.patch2
3 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 855c8863d10a..dd5264568181 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = htop-temperature-rpi
pkgdesc = Interactive process viewer with added support for CPU temperature. Version for gathering Raspberry Pi CPU temperature from vcgencmd
pkgver = 2.2.0
- pkgrel = 3
+ pkgrel = 4
url = http://hisham.hm/htop/
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 9468772b6831..d33afaccee63 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=htop
pkgname=htop-temperature-rpi
pkgver=2.2.0
-pkgrel=3
+pkgrel=4
pkgdesc="Interactive process viewer with added support for CPU temperature. Version for gathering Raspberry Pi CPU temperature from vcgencmd"
arch=('i686' 'x86_64' 'aarch64' 'armv7h' 'armv6h')
url="http://hisham.hm/htop/"
diff --git a/htop-temperature-rpi.patch b/htop-temperature-rpi.patch
index ab500e6cad82..960cdca8c451 100644
--- a/htop-temperature-rpi.patch
+++ b/htop-temperature-rpi.patch
@@ -164,7 +164,7 @@ index 0000000..9ee9185
+ // choose the color for the temperature
+ int tempColor;
+ if (temperature < 60) tempColor = coolColor;
-+ else if (temperature >= 60 && temperature < 75) tempColor = mediumColor;
++ else if (temperature >= 60 && temperature < 70) tempColor = mediumColor;
+ else tempColor = hotColor;
+
+ // output the temperature