summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAli Mousavi2017-07-10 21:17:44 +0430
committerAli Mousavi2017-07-10 21:17:44 +0430
commit5999ba54bb55ac201b1b27ec8f1dc71d577f629b (patch)
tree76621b36b9ad391f59f95ad1d538228a4013dd55
parent358063abc410dbb27f57cee597214810dd65d122 (diff)
downloadaur-5999ba54bb55ac201b1b27ec8f1dc71d577f629b.tar.gz
Quick fix for optional dependences
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 829c7368cf37..9a2c870ef1d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,28 +4,28 @@
pkgname=hunspell-fa
pkgver=0.11
pkgrel=1
-pkgdesc="Persian dictionaries for hunspell"
-url="http://ftp.gnu.org/gnu/aspell/dict/0index.html"
-arch=(any)
-license=("LGPL2")
+pkgdesc='Persian dictionaries for hunspell'
+url='http://ftp.gnu.org/gnu/aspell/dict/0index.html'
+arch=('any')
+license=('LGPL2')
depends=()
-makedepends=("hunspell" "aspell")
-optdepends=("hunspell: the spell checking libraries and apps")
-provides=("${pkgname}")
-source=("http://ftp.gnu.org/gnu/aspell/dict/fa/aspell6-fa-${pkgver}-0.tar.bz2")
-sha256sums=("482d26ea879a8ea02d9373952205f67e07c85a7550841b13b5079bb2f9f2e15b")
+makedepends=('hunspell' 'aspell')
+optdepends=('hunspell: the spell checking libraries and apps')
+provides=('${pkgname}')
+source=('http://ftp.gnu.org/gnu/aspell/dict/fa/aspell6-fa-${pkgver}-0.tar.bz2')
+sha256sums=('482d26ea879a8ea02d9373952205f67e07c85a7550841b13b5079bb2f9f2e15b')
prepare() {
- cd "${srcdir}/aspell6-fa-${pkgver}-0"
+ cd '${srcdir}/aspell6-fa-${pkgver}-0'
- msg "converting aspell dictionaries..."
+ msg 'converting aspell dictionaries...'
LANG=fa_IR.utf8 preunzip -d *.cwl
cat *.wl > persian.wordlist
wordlist2hunspell persian.wordlist fa_IR
}
package() {
- cd "${srcdir}/aspell6-fa-${pkgver}-0"
+ cd '${srcdir}/aspell6-fa-${pkgver}-0'
install -dm755 $pkgdir/usr/share/hunspell
install -m644 fa_IR.dic fa_IR.aff $pkgdir/usr/share/hunspell